<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.albionpleiad.com/xmlrpc.php" />
<title>Union Board Hosts Weekly Virtual Events &#8211; The Albion College Pleiad Online</title>
          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','xdCeRKr50C1490362797');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Albion College Pleiad Online &raquo; Feed" href="https://www.albionpleiad.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Albion College Pleiad Online &raquo; Comments Feed" href="https://www.albionpleiad.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Albion College Pleiad Online &raquo; Union Board Hosts Weekly Virtual Events Comments Feed" href="https://www.albionpleiad.com/2020/04/union-board-hosts-weekly-virtual-events/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-88324312-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-88324312-4', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.albionpleiad.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.albionpleiad.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-1.min.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.albionpleiad.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.albionpleiad.com/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancy-slideshow-css'  href='https://www.albionpleiad.com/wp-content/plugins/sponsors-slideshow-widget/style.css?ver=2.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.albionpleiad.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://www.albionpleiad.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://www.albionpleiad.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://www.albionpleiad.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css'  href='https://www.albionpleiad.com/wp-content/plugins/jquery-collapse-o-matic/light_style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='bg-shce-genericons-css'  href='https://www.albionpleiad.com/wp-content/plugins/show-hidecollapse-expand/assets/css/genericons/genericons.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bg-show-hide-css'  href='https://www.albionpleiad.com/wp-content/plugins/show-hidecollapse-expand/assets/css/bg-show-hide.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='https://www.albionpleiad.com/wp-content/plugins/ultimate-social-media-plus/css/sfsi-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.albionpleiad.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.albionpleiad.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mh-magazine-lite-css'  href='https://www.albionpleiad.com/wp-content/themes/mh-magazine-lite/style.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-newsmagazine-css'  href='https://www.albionpleiad.com/wp-content/themes/mh-newsmagazine/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.albionpleiad.com/wp-content/themes/mh-magazine-lite/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-newsmagazine-fonts-css'  href='https://fonts.googleapis.com/css?family=Sarala:400,700%7cAdamina:400' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.albionpleiad.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.albionpleiad.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/superb-slideshow/inc/superb-slideshow.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/sponsors-slideshow-widget/js/fancy-slideshows.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.albionpleiad.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.carousel.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.flip.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.scrollVert.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.shuffle.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.tile.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.caption2.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.swipe.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.easing.1.3.js?ver=2.65'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.albionpleiad.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.1'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.albionpleiad.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://www.albionpleiad.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.albionpleiad.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.albionpleiad.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Why Toilet Paper?: COVID-19 Crisis Creates Low Supply' href='https://www.albionpleiad.com/2020/04/why-toilet-paper-covid-19-crisis-creates-low-supply/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.albionpleiad.com/2020/04/union-board-hosts-weekly-virtual-events/" />
<link rel='shortlink' href='https://wp.me/p3bf0F-6Bu' />
<link rel="alternate" type="application/json+oembed" href="https://www.albionpleiad.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.albionpleiad.com%2F2020%2F04%2Funion-board-hosts-weekly-virtual-events%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.albionpleiad.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.albionpleiad.com%2F2020%2F04%2Funion-board-hosts-weekly-virtual-events%2F&#038;format=xml" />
<!-- AFS Analytics V7- WordPress Plugin 3.33 -->
<script type="text/javascript">(function(i,s,o,g,r,a,m){i['AfsAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//code.afsanalytics.com/js2/analytics.js','aa');
aa("create", "","auto");
aa("set","title","Union Board Hosts Weekly Virtual Events");
aa("set", "autotrack", "on");
aa("set", "autotrack.insideclick", "dataset");
aa("send", "pageview");
var vdata=new Object();
</script>
<!-- End AFS Analytics -->

<!-- This site is using AdRotate v5.6.2 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<!-- Bad Behavior 2.2.24 run time: 1.786 ms -->
<meta name="framework" content="Alkivia Framework 0.8" />
<script>
	window.addEventListener("sfsi_plus_functions_loaded",function(){
		var body= document.getElementsByTagName('body')[0];
		// console.log(body);
		body.classList.add("sfsi_plus_3.29");
	})
	// window.addEventListener('sfsi_plus_functions_loaded',function(e) {
	// 	jQuery("body").addClass("sfsi_plus_3.29")
	// });

	function sfsi_plus_processfurther(ref) {
		var feed_id = 'N0c5K3dXeGl3WW55Q1FPUVFBdVllV21LbXJZSFRaVkRFRzFISHV0Vk9NV1JSNnQ1RkZLVHJKdytwNzNkNTg4dFEvK2lqTm14TUZRRTRyU3E5UlVWdEcyTW9ELy9yb2VJUVQ1MjJxZkV3OXRnaE1yTnNxekhFOVRvSVBCZEM5SHd8NmdVaTZCMFl2NHB3anBUUFpHL2sxdjFlUWMzb2VMdHpMVkcyYUVjZ2dJUT0=';
		var feedtype = 8;
		var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
		var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
		if ((email != "Enter your email") && (filter.test(email))) {
			if (feed_id != "") {
				if (feedtype == "8") {
					var url = "https://www.specificfeeds.com/widgets/subscribeWidget/" + feed_id + "/" + feedtype;
					window.open('', "popupwindow", "scrollbars=yes,width=1080,height=760");
					ref.target = "popupwindow";
					ref.action = url;
					return true;
				} else {
					return false;
				}
			}
		} else {
			alert("Please enter email address");
			jQuery(ref).find('input[name="data[Widget][email]"]').focus();
			return false;
		}
	}
</script>
<style>
	.sfsi_plus_subscribe_Popinner {
		width: 100% !important;
		height: auto !important;
		border: 1px solid #b5b5b5 !important;
		padding: 18px 0px !important;
		background-color: #ffffff !important;
	}

	.sfsi_plus_subscribe_Popinner form {
		margin: 0 20px !important;
	}

	.sfsi_plus_subscribe_Popinner h5 {
		font-family: Helvetica,Arial,sans-serif !important;

		font-weight: bold !important;
		color: #000000 !important;
		font-size: 16px !important;
		text-align: center !important;
		margin: 0 0 10px !important;
		padding: 0 !important;
	}

	.sfsi_plus_subscription_form_field {
		margin: 5px 0 !important;
		width: 100% !important;
		display: inline-flex;
		display: -webkit-inline-flex;
	}

	.sfsi_plus_subscription_form_field input {
		width: 100% !important;
		padding: 10px 0px !important;
	}

	.sfsi_plus_subscribe_Popinner input[type=email] {
		font-family: Helvetica,Arial,sans-serif !important;

		font-style: normal !important;
		color:  !important;
		font-size: 14px !important;
		text-align: center !important;
	}

	.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
		font-family: Helvetica,Arial,sans-serif !important;

		font-style: normal !important;
		color:  !important;
		font-size: 14px !important;
		text-align: center !important;
	}

	.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder {
		/* Firefox 18- */
		font-family: Helvetica,Arial,sans-serif !important;

		font-style: normal !important;
		color:  !important;
		font-size: 14px !important;
		text-align: center !important;
	}

	.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {
		/* Firefox 19+ */
		font-family: Helvetica,Arial,sans-serif !important;

		font-style: normal !important;
		color:  !important;
		font-size: 14px !important;
		text-align: center !important;
	}

	.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {
		font-family: Helvetica,Arial,sans-serif !important;

		font-style: normal !important;
		color:  !important;
		font-size: 14px !important;
		text-align: center !important;
	}

	.sfsi_plus_subscribe_Popinner input[type=submit] {
		font-family: Helvetica,Arial,sans-serif !important;

		font-weight: bold !important;
		color: #000000 !important;
		font-size: 16px !important;
		text-align: center !important;
		background-color: #dedede !important;
	}
</style>
<meta name="specificfeeds-verification-code-N0c5K3dXeGl3WW55Q1FPUVFBdVllV21LbXJZSFRaVkRFRzFISHV0Vk9NV1JSNnQ1RkZLVHJKdytwNzNkNTg4dFEvK2lqTm14TUZRRTRyU3E5UlVWdEcyTW9ELy9yb2VJUVQ1MjJxZkV3OXRnaE1yTnNxekhFOVRvSVBCZEM5SHd8NmdVaTZCMFl2NHB3anBUUFpHL2sxdjFlUWMzb2VMdHpMVkcyYUVjZ2dJUT0=" content="99Qdjk1knLpzqBdVTX5W"/> <meta name="viewport" content="width=device-width, initial-scale=1"><meta property="og:image:secure_url" content="https://www.albionpleiad.com/wp-content/uploads/2020/04/IMG_2874-scaled.jpg" data-id="sfsi-plus"/><meta property="og:image:type" content="" data-id="sfsi-plus"/><meta property="og:image:width" content="2560" data-id="sfsi-plus"/><meta property="og:image:height" content="1920" data-id="sfsi-plus"/><meta property="og:description" content="As part of a shift towards online events, in response to the “Stay Home, Stay Safe” executive order issued by Governor Gretchen Whitmer on March 23, Union Board invites students to weekly virtual events.

“It was after all of those regulations came down that I started receiving numerous emails from agents and performers whom we have worked with over the years,” said Jennifer Yawson, director of campus programs and organizations, via email. “[The performers] were working on shifting what they would normally provide in person on our campus, to figuring out how they could provide a similar experience virtually.” 

Among those providing virtual experiences is Degy Entertainment. Degy Entertainment is a talent agency that started as a management firm in 1996 before transitioning to booking college and military events in 2001. Union Board works with Degy Entertainment through the National Association for Campus Activities and has partnered with them for past events like the “Throwback Time Machine Dance party” that that took place on Aug. 31, 2016 and this year’s “Headphone Disco Party” event that took place on Jan. 31. 

The Degy Entertainment live shows will be every Friday at 7:00 pm at least until the end of April. The events will be available on Facebook Live @DegyEntertainment     

“Union Board will continue to promote the free events each week that Degy Entertainment is providing while looking into other ideas as well,” said Yawson. “If students have ideas of what they would like to see provided virtually, they can share those ideas on UB's social media or email me directly [jyawson@albion.edu].” 

As part of its virtual programming, Union Board will be hosting Friday Night Live tonight at 7 p.m. over Facebook Live." data-id="sfsi-plus"/><meta property="og:url" content="https://www.albionpleiad.com/2020/04/union-board-hosts-weekly-virtual-events/" data-id="sfsi-plus"/><meta property="og:title" content="Union Board Hosts Weekly Virtual Events" data-id="sfsi-plus"/>	
<style type="text/css" media="screen">
	#rotator {
		position: relative;
		width: 300px;
		height: 200px;
		margin: 0; padding: 0;
		overflow: hidden;
	}
</style>
	

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<!--[if lt IE 9]>
<script src="https://www.albionpleiad.com/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Union Board Hosts Weekly Virtual Events" />
<meta property="og:url" content="https://www.albionpleiad.com/2020/04/union-board-hosts-weekly-virtual-events/" />
<meta property="og:description" content="As part of a shift towards online events, in response to the “Stay Home, Stay Safe” executive order issued by Governor Gretchen Whitmer on March 23, Union Board invites students to weekly virtual e…" />
<meta property="article:published_time" content="2020-04-10T18:36:35+00:00" />
<meta property="article:modified_time" content="2020-04-10T18:36:35+00:00" />
<meta property="og:site_name" content="The Albion College Pleiad Online" />
<meta property="og:image" content="https://www.albionpleiad.com/wp-content/uploads/2020/04/IMG_2874-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1920" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Union Board Hosts Weekly Virtual Events" />
<meta name="twitter:image" content="https://www.albionpleiad.com/wp-content/uploads/2020/04/IMG_2874-scaled.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-25388 single-format-standard mh-right-sb" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="https://www.albionpleiad.com/" title="The Albion College Pleiad Online" rel="home">
<img class="mh-header-image" src="https://www.albionpleiad.com/wp-content/uploads/2017/03/cropped-pleiad_logo_800_2.jpg" height="169" width="800" alt="The Albion College Pleiad Online" />
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-21015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-21015"><a href="https://www.albionpleiad.com/">Home</a></li>
<li id="menu-item-11791" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11791"><a href="https://www.albionpleiad.com/section/news/">News</a></li>
<li id="menu-item-11790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11790"><a href="https://www.albionpleiad.com/section/features/">Features</a></li>
<li id="menu-item-11792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11792"><a href="https://www.albionpleiad.com/section/sports/">Sports</a></li>
<li id="menu-item-11794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11794"><a href="https://www.albionpleiad.com/section/community/">Community</a></li>
<li id="menu-item-11793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11793"><a href="https://www.albionpleiad.com/section/opinions/">Opinions</a></li>
<li id="menu-item-13409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13409"><a href="https://www.albionpleiad.com/section/arts-and-culture/">Arts/Culture</a></li>
<li id="menu-item-11795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11795"><a href="https://www.albionpleiad.com/about/">About</a></li>
</ul></div>		</nav>
	</div>
</header><div class="mh-wrapper clearfix">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-25388" class="post-25388 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Union Board Hosts Weekly Virtual Events		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.albionpleiad.com/2020/04/">April 10, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.albionpleiad.com/author/of10/">Temi Fadayomi</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.albionpleiad.com/section/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://www.albionpleiad.com/2020/04/union-board-hosts-weekly-virtual-events/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
		
<figure class="entry-thumbnail">
<img src="https://www.albionpleiad.com/wp-content/uploads/2020/04/IMG_2874-678x381.jpg" alt="" title="IMG_2874" />
<figcaption class="wp-caption-text">Musicians, Paul Pfau preforms for Degy Entertainment’s April 3, Friday Night Live event. These events will be hosted every Friday for the rest of April on Degy Entertainment’s Facebook page (Photo by Temi Fadayomi).</figcaption>
</figure>
		<p><span style="font-weight: 400;">As part of a shift towards online events, in response to the </span><a href="https://www.michigan.gov/whitmer/0,9309,7-387-90499_90705-522626--,00.html"><span style="font-weight: 400;">“Stay Home, Stay Safe” executive order</span></a><span style="font-weight: 400;"> issued by Governor Gretchen Whitmer on March 23, Union Board invites students to weekly virtual events.</span></p>
<p><span style="font-weight: 400;">“I</span><span style="font-weight: 400;">t was after all of those regulations came down that I started receiving numerous emails from agents and performers whom we have worked with over the years,” said Jennifer Yawson, director of campus programs and organizations, via email. “[The performers] were working on shifting what they would normally provide in person on our campus, to figuring out how they could provide a similar experience virtually.” </span></p>
<p><span style="font-weight: 400;">Among those providing virtual experiences is Degy Entertainment. </span><a href="https://www.degy.com/aboutentertainment/"><span style="font-weight: 400;">Degy Entertainment </span></a><span style="font-weight: 400;">is a talent agency that started as a management firm in 1996 before transitioning to booking college and military events in 2001. Union Board works with Degy Entertainment through the National Association for Campus Activities and has partnered with them for past events like the “Throwback Time Machine Dance party” that that took place on Aug. 31, 2016 and this year’s “Headphone Disco Party” event that took place on Jan. 31. </span></p>
<p><span style="font-weight: 400;">The Degy Entertainment live shows will be every Friday at 7:00 pm at least until the end of April. The events will be available on Facebook Live @DegyEntertainment     </span></p>
<p><span style="font-weight: 400;">“Union Board will continue to promote the free events each week that Degy Entertainment is providing while looking into other ideas as well,” said Yawson. “If students have ideas of what they would like to see provided virtually, they can share those ideas on UB&#8217;s social media or email me directly [</span><span style="font-weight: 400;">jyawson@albion.edu]</span><span style="font-weight: 400;">.” </span></p>
<p>As part of its virtual programming, Union Board will be hosting &#8220;Friday Night Live&#8221; tonight at 7 p.m. over Facebook Live.</p>
	</div>
		</article><div class="mh-author-box clearfix">
	<figure class="mh-author-box-avatar">
			</figure>
	<div class="mh-author-box-header">
		<span class="mh-author-box-name">
			About Temi Fadayomi		</span>
					<span class="mh-author-box-postcount">
				<a href="https://www.albionpleiad.com/author/of10/" title="More articles written by Temi Fadayomi'">
					12 Articles				</a>
			</span>
			</div>
			<div class="mh-author-box-bio">
			Temi Fadayomi is a senior from Big Rapids, MI and is an English major with a professional writing focus. Temi works as a staff writer who writes primarily writes for the news desk. Temi is a firm believer in the jellyfish values of life, going with the flow and trying your best.		</div>
	</div><nav class="mh-post-nav mh-row clearfix" role="navigation">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.albionpleiad.com/2020/04/why-toilet-paper-covid-19-crisis-creates-low-supply/" rel="prev"><img width="80" height="60" src="https://www.albionpleiad.com/wp-content/uploads/2020/04/tp-80x60.png" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://www.albionpleiad.com/wp-content/uploads/2020/04/tp-80x60.png 80w, https://www.albionpleiad.com/wp-content/uploads/2020/04/tp-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="25385" data-permalink="https://www.albionpleiad.com/2020/04/why-toilet-paper-covid-19-crisis-creates-low-supply/tp/" data-orig-file="https://www.albionpleiad.com/wp-content/uploads/2020/04/tp.png" data-orig-size="335,277" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tp" data-image-description="" data-medium-file="https://www.albionpleiad.com/wp-content/uploads/2020/04/tp-242x200.png" data-large-file="https://www.albionpleiad.com/wp-content/uploads/2020/04/tp.png" /><span>Previous</span><p>Why Toilet Paper?: COVID-19 Crisis Creates Low Supply</p></a></div>
</nav>
		<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
			<span class="mh-widget-title-inner">
				Be the first to comment			</span>
		</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/union-board-hosts-weekly-virtual-events/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.albionpleiad.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='25388' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="327d2db618" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="26"/></p></form>	</div><!-- #respond -->
		</div>
	<aside class="mh-widget-col-1 mh-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-3" class="mh-widget widget_search"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Search</span></h4><form role="search" method="get" class="search-form" action="https://www.albionpleiad.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="polls-widget-4" class="mh-widget widget_polls-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Polls</span></h4><div id="polls-63" class="wp-polls">
	<form id="polls_form_63" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_63_nonce" name="wp-polls-nonce" value="9e76d3ac74" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="63" /></p>
		<p style="text-align: center;"><strong>What are you doing most during quarantine?</strong></p><div id="polls-63-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-258" name="poll_63" value="258" /> <label for="poll-answer-258">Renewing old hobbies</label></li>
		<li><input type="radio" id="poll-answer-259" name="poll_63" value="259" /> <label for="poll-answer-259">Sleeping</label></li>
		<li><input type="radio" id="poll-answer-260" name="poll_63" value="260" /> <label for="poll-answer-260">FaceTiming friends</label></li>
		<li><input type="radio" id="poll-answer-261" name="poll_63" value="261" /> <label for="poll-answer-261">Homework</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(63);" onkeypress="poll_result(63);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(63); return false;" onkeypress="poll_result(63); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-63-loading" class="wp-polls-loading"><img src="https://www.albionpleiad.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div><div id="text-382723555" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Your Albion news, once a week</span></h4>			<div class="textwidget"><p>Subscribe to our weekly email newsletter.</p>
<p><em><a href="http://eepurl.com/gfCpq9">http://eepurl.com/gfCpq9</a></em></p>
</div>
		</div><div id="sfsi-plus-widget-2" class="mh-widget sfsi_plus"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow Us on Social Media</span></h4><div class="sfsi_plus_widget" data-position="widget">
    <div id='sfsi_plus_wDiv'></div>
    	<script>
	window.addEventListener('sfsi_plus_functions_loaded', function() {
	    if (typeof sfsi_plus_widget_set == 'function') {
	        sfsi_plus_widget_set();
	    }
	})
	</script>
	<div class="sfsiplus_norm_row sfsi_plus_wDiv"  style="width:225px;text-align:left;position:absolute;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='https://www.facebook.com/TheAlbionPleiad'  style='opacity:1' ><img alt='Facebook' title='Facebook' src='https://www.albionpleiad.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/thin/thin_fb.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_facebook' data-effect='scale'  /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='https://twitter.com/AlbionPleiad'  style='opacity:1' ><img alt='Twitter' title='Twitter' src='https://www.albionpleiad.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/thin/thin_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_twitter' data-effect='scale'  /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='https://www.linkedin.com/company/18650606/admin/'  style='opacity:1' ><img alt='LINKEDIN' title='LINKEDIN' src='https://www.albionpleiad.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/thin/thin_linkedin.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_linkedin' data-effect='scale'  /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='scale' target='_blank'  href='https://www.instagram.com/the_pleiad/'  style='opacity:1' ><img alt='INSTAGRAM' title='INSTAGRAM' src='https://www.albionpleiad.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/thin/thin_instagram.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_instagram' data-effect='scale'  /></a></div></div></div ><div id="sfsi_holder" class="sfsi_plus_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script></script>    <div style="clear: both;"></div>
</div>
</div><div id="text-382723554" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">The Latest From Twitter</span></h4>			<div class="textwidget"><div class="aptf-tweets-wrapper aptf-template-1">
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">

                    <div class="aptf-tweet-box">
                         The Albion College Union Board has moved its events, virtual.

<a href="https://t.co/2cLDdlBK3Z" target="_blank" rel="noopener noreferrer">https://t.co/2cLDdlBK3Z</a>                         </div><!--tweet content-->
                                                    <!--Tweet Action -->
                            <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1248692493018939393" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank" rel="noopener noreferrer">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1248692493018939393" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank" rel="noopener noreferrer">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1248692493018939393" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank" rel="noopener noreferrer">R</a>
</div>                            <!--Tweet Action -->
                                            </div>
                    <a href="http://twitter.com/@AlbionPleiad" class="aptf-tweet-name" target="_blank" rel="noopener noreferrer">@AlbionPleiad</a>                     <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@AlbionPleiad/status/1248692493018939393" target="_blank" rel="noopener noreferrer"> -
                                April 10, 2020                            </a>
                        </p>
                    </div><!--tweet_date-->
                                       
            </div><!-- single_tweet_wrap-->


            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">

                    <div class="aptf-tweet-box">
                         Recently, shelves that used to be stocked with toilet paper are now empty. Stores have had to limit customers on ma… <a href="https://t.co/sAmhJ1l43k" target="_blank" rel="noopener noreferrer">https://t.co/sAmhJ1l43k</a>                         </div><!--tweet content-->
                                                    <!--Tweet Action -->
                            <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1248643546871144448" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank" rel="noopener noreferrer">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1248643546871144448" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank" rel="noopener noreferrer">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1248643546871144448" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank" rel="noopener noreferrer">R</a>
</div>                            <!--Tweet Action -->
                                            </div>
                    <a href="http://twitter.com/@AlbionPleiad" class="aptf-tweet-name" target="_blank" rel="noopener noreferrer">@AlbionPleiad</a>                     <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@AlbionPleiad/status/1248643546871144448" target="_blank" rel="noopener noreferrer"> -
                                April 10, 2020                            </a>
                        </p>
                    </div><!--tweet_date-->
                                       
            </div><!-- single_tweet_wrap-->


            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">

                    <div class="aptf-tweet-box">
                         Albion Women “STEM” from Greatness. Featured this week is alum Alex Yaw ‘14.

<a href="https://t.co/clg74WZd6S" target="_blank" rel="noopener noreferrer">https://t.co/clg74WZd6S</a>                         </div><!--tweet content-->
                                                    <!--Tweet Action -->
                            <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1248626842367451141" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank" rel="noopener noreferrer">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1248626842367451141" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank" rel="noopener noreferrer">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1248626842367451141" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank" rel="noopener noreferrer">R</a>
</div>                            <!--Tweet Action -->
                                            </div>
                    <a href="http://twitter.com/@AlbionPleiad" class="aptf-tweet-name" target="_blank" rel="noopener noreferrer">@AlbionPleiad</a>                     <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@AlbionPleiad/status/1248626842367451141" target="_blank" rel="noopener noreferrer"> -
                                April 10, 2020                            </a>
                        </p>
                    </div><!--tweet_date-->
                                       
            </div><!-- single_tweet_wrap-->


            </div>

</div>
		</div>        <div class='widget powr-weather' label='wordpress_1490362954'></div>
        <div id="archives-3" class="mh-widget widget_archive"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.albionpleiad.com/2020/04/'> April 2020 </option>
	<option value='https://www.albionpleiad.com/2020/03/'> March 2020 </option>
	<option value='https://www.albionpleiad.com/2020/02/'> February 2020 </option>
	<option value='https://www.albionpleiad.com/2020/01/'> January 2020 </option>
	<option value='https://www.albionpleiad.com/2019/12/'> December 2019 </option>
	<option value='https://www.albionpleiad.com/2019/11/'> November 2019 </option>
	<option value='https://www.albionpleiad.com/2019/10/'> October 2019 </option>
	<option value='https://www.albionpleiad.com/2019/09/'> September 2019 </option>
	<option value='https://www.albionpleiad.com/2019/04/'> April 2019 </option>
	<option value='https://www.albionpleiad.com/2019/03/'> March 2019 </option>
	<option value='https://www.albionpleiad.com/2019/02/'> February 2019 </option>
	<option value='https://www.albionpleiad.com/2019/01/'> January 2019 </option>
	<option value='https://www.albionpleiad.com/2018/12/'> December 2018 </option>
	<option value='https://www.albionpleiad.com/2018/11/'> November 2018 </option>
	<option value='https://www.albionpleiad.com/2018/10/'> October 2018 </option>
	<option value='https://www.albionpleiad.com/2018/09/'> September 2018 </option>
	<option value='https://www.albionpleiad.com/2018/04/'> April 2018 </option>
	<option value='https://www.albionpleiad.com/2018/03/'> March 2018 </option>
	<option value='https://www.albionpleiad.com/2018/02/'> February 2018 </option>
	<option value='https://www.albionpleiad.com/2018/01/'> January 2018 </option>
	<option value='https://www.albionpleiad.com/2017/11/'> November 2017 </option>
	<option value='https://www.albionpleiad.com/2017/10/'> October 2017 </option>
	<option value='https://www.albionpleiad.com/2017/09/'> September 2017 </option>
	<option value='https://www.albionpleiad.com/2017/08/'> August 2017 </option>
	<option value='https://www.albionpleiad.com/2017/04/'> April 2017 </option>
	<option value='https://www.albionpleiad.com/2017/03/'> March 2017 </option>
	<option value='https://www.albionpleiad.com/2017/02/'> February 2017 </option>
	<option value='https://www.albionpleiad.com/2017/01/'> January 2017 </option>
	<option value='https://www.albionpleiad.com/2016/12/'> December 2016 </option>
	<option value='https://www.albionpleiad.com/2016/11/'> November 2016 </option>
	<option value='https://www.albionpleiad.com/2016/10/'> October 2016 </option>
	<option value='https://www.albionpleiad.com/2016/09/'> September 2016 </option>
	<option value='https://www.albionpleiad.com/2016/08/'> August 2016 </option>
	<option value='https://www.albionpleiad.com/2016/04/'> April 2016 </option>
	<option value='https://www.albionpleiad.com/2016/03/'> March 2016 </option>
	<option value='https://www.albionpleiad.com/2016/02/'> February 2016 </option>
	<option value='https://www.albionpleiad.com/2016/01/'> January 2016 </option>
	<option value='https://www.albionpleiad.com/2015/12/'> December 2015 </option>
	<option value='https://www.albionpleiad.com/2015/11/'> November 2015 </option>
	<option value='https://www.albionpleiad.com/2015/10/'> October 2015 </option>
	<option value='https://www.albionpleiad.com/2015/09/'> September 2015 </option>
	<option value='https://www.albionpleiad.com/2015/08/'> August 2015 </option>
	<option value='https://www.albionpleiad.com/2015/05/'> May 2015 </option>
	<option value='https://www.albionpleiad.com/2015/04/'> April 2015 </option>
	<option value='https://www.albionpleiad.com/2015/03/'> March 2015 </option>
	<option value='https://www.albionpleiad.com/2015/02/'> February 2015 </option>
	<option value='https://www.albionpleiad.com/2015/01/'> January 2015 </option>
	<option value='https://www.albionpleiad.com/2014/12/'> December 2014 </option>
	<option value='https://www.albionpleiad.com/2014/11/'> November 2014 </option>
	<option value='https://www.albionpleiad.com/2014/10/'> October 2014 </option>
	<option value='https://www.albionpleiad.com/2014/09/'> September 2014 </option>
	<option value='https://www.albionpleiad.com/2014/08/'> August 2014 </option>
	<option value='https://www.albionpleiad.com/2014/04/'> April 2014 </option>
	<option value='https://www.albionpleiad.com/2014/03/'> March 2014 </option>
	<option value='https://www.albionpleiad.com/2014/02/'> February 2014 </option>
	<option value='https://www.albionpleiad.com/2014/01/'> January 2014 </option>
	<option value='https://www.albionpleiad.com/2013/12/'> December 2013 </option>
	<option value='https://www.albionpleiad.com/2013/11/'> November 2013 </option>
	<option value='https://www.albionpleiad.com/2013/10/'> October 2013 </option>
	<option value='https://www.albionpleiad.com/2013/09/'> September 2013 </option>
	<option value='https://www.albionpleiad.com/2013/08/'> August 2013 </option>
	<option value='https://www.albionpleiad.com/2013/05/'> May 2013 </option>
	<option value='https://www.albionpleiad.com/2013/04/'> April 2013 </option>
	<option value='https://www.albionpleiad.com/2013/03/'> March 2013 </option>
	<option value='https://www.albionpleiad.com/2013/02/'> February 2013 </option>
	<option value='https://www.albionpleiad.com/2012/12/'> December 2012 </option>
	<option value='https://www.albionpleiad.com/2012/11/'> November 2012 </option>
	<option value='https://www.albionpleiad.com/2012/10/'> October 2012 </option>
	<option value='https://www.albionpleiad.com/2012/09/'> September 2012 </option>
	<option value='https://www.albionpleiad.com/2012/04/'> April 2012 </option>
	<option value='https://www.albionpleiad.com/2012/03/'> March 2012 </option>
	<option value='https://www.albionpleiad.com/2012/02/'> February 2012 </option>
	<option value='https://www.albionpleiad.com/2012/01/'> January 2012 </option>
	<option value='https://www.albionpleiad.com/2011/12/'> December 2011 </option>
	<option value='https://www.albionpleiad.com/2011/11/'> November 2011 </option>
	<option value='https://www.albionpleiad.com/2011/10/'> October 2011 </option>
	<option value='https://www.albionpleiad.com/2011/04/'> April 2011 </option>
	<option value='https://www.albionpleiad.com/2010/12/'> December 2010 </option>
	<option value='https://www.albionpleiad.com/2010/11/'> November 2010 </option>
	<option value='https://www.albionpleiad.com/2010/10/'> October 2010 </option>
	<option value='https://www.albionpleiad.com/2010/09/'> September 2010 </option>
	<option value='https://www.albionpleiad.com/2010/06/'> June 2010 </option>
	<option value='https://www.albionpleiad.com/2010/05/'> May 2010 </option>
	<option value='https://www.albionpleiad.com/2010/04/'> April 2010 </option>
	<option value='https://www.albionpleiad.com/2010/03/'> March 2010 </option>
	<option value='https://www.albionpleiad.com/2010/02/'> February 2010 </option>
	<option value='https://www.albionpleiad.com/2010/01/'> January 2010 </option>
	<option value='https://www.albionpleiad.com/2009/12/'> December 2009 </option>
	<option value='https://www.albionpleiad.com/2009/11/'> November 2009 </option>
	<option value='https://www.albionpleiad.com/2009/10/'> October 2009 </option>
	<option value='https://www.albionpleiad.com/2009/09/'> September 2009 </option>
	<option value='https://www.albionpleiad.com/2009/04/'> April 2009 </option>
	<option value='https://www.albionpleiad.com/2009/03/'> March 2009 </option>
	<option value='https://www.albionpleiad.com/2009/02/'> February 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></aside></div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2020 | WordPress Theme by <a href="http://www.mhthemes.com/" rel="nofollow">MH Themes</a></p>
	</div>
</div>
</div><!-- .mh-container-outer -->
<script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
var colomatpauseInit = '';
var colomattouchstart = '';
</script><script>
	window.addEventListener('sfsi_plus_functions_loaded', function() {
		if (typeof sfsi_plus_responsive_toggle == 'function') {
			sfsi_plus_responsive_toggle(0);
			// console.log('sfsi_plus_responsive_toggle');

		}
	})
</script>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.albionpleiad.com/wp-admin/admin-ajax.php";
</script>
	<div style="display:none">
	</div>

<script type="text/javascript">
jQuery(document).ready(function($) {
	$("#rotator").cycle({ 
	    fx: 'fade',
	    timeout: 3000,
	    speed: 1000,
	    pause: 1,
	    fit: 1
	});
});
</script>

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202015'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.6.18'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-includes/js/jquery/ui/effect-highlight.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-includes/js/jquery/ui/effect-fold.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-includes/js/jquery/ui/effect-blind.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/show-hidecollapse-expand/assets/js/bg-show-hide.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/modernizr.custom.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/jquery.shuffle.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/random-shuffle-min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_plus_ajax_object = {"ajax_url":"https:\/\/www.albionpleiad.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.albionpleiad.com\/wp-content\/plugins\/ultimate-social-media-plus\/","rest_url":"https:\/\/www.albionpleiad.com\/wp-json\/"};
var sfsi_plus_links = {"admin_url":"https:\/\/www.albionpleiad.com\/wp-admin\/","plugin_dir_url":"https:\/\/www.albionpleiad.com\/wp-content\/plugins\/ultimate-social-media-plus\/","rest_url":"https:\/\/www.albionpleiad.com\/wp-json\/","pretty_perma":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/ultimate-social-media-plus/js/custom.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.albionpleiad.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/wp-cycle/jquery.cycle.all.min.js?ver=2.9999.5'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202015.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'47008317',post:'25388',tz:'-4',srv:'www.albionpleiad.com'} ]);
	_stq.push([ 'clickTrackerInit', '47008317', '25388' ]);
</script>
</body>
</html>