<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.albionpleiad.com/xmlrpc.php" />
<title>Q&#038;A: Jesse McCartney, Big Show 2019 Headliner &#8211; The Albion College Pleiad Online</title>
          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','xdCeRKr50C1490362797');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Albion College Pleiad Online &raquo; Feed" href="https://www.albionpleiad.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Albion College Pleiad Online &raquo; Comments Feed" href="https://www.albionpleiad.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Albion College Pleiad Online &raquo; Q&#038;A: Jesse McCartney, Big Show 2019 Headliner Comments Feed" href="https://www.albionpleiad.com/2019/04/qa-jesse-mccartney-big-show-2019-headliner/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-88324312-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-88324312-4', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.albionpleiad.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.9"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.albionpleiad.com/wp-includes/css/dashicons.min.css?ver=4.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.albionpleiad.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='fancy-slideshow-css'  href='https://www.albionpleiad.com/wp-content/plugins/sponsors-slideshow-widget/style.css?ver=2.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://www.albionpleiad.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://www.albionpleiad.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://www.albionpleiad.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.albionpleiad.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css'  href='https://www.albionpleiad.com/wp-content/plugins/jquery-collapse-o-matic/light_style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='bg-shce-genericons-css'  href='https://www.albionpleiad.com/wp-content/plugins/show-hidecollapse-expand/assets/css/genericons/genericons.css?ver=4.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='bg-show-hide-css'  href='https://www.albionpleiad.com/wp-content/plugins/show-hidecollapse-expand/assets/css/bg-show-hide.css?ver=4.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='https://www.albionpleiad.com/wp-content/plugins/ultimate-social-media-plus/css/sfsi-style.css?ver=4.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.albionpleiad.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.albionpleiad.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mh-magazine-lite-css'  href='https://www.albionpleiad.com/wp-content/themes/mh-magazine-lite/style.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-newsmagazine-css'  href='https://www.albionpleiad.com/wp-content/themes/mh-newsmagazine/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.albionpleiad.com/wp-content/themes/mh-magazine-lite/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-newsmagazine-fonts-css'  href='https://fonts.googleapis.com/css?family=Sarala:400,700%7cAdamina:400' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.albionpleiad.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.albionpleiad.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/superb-slideshow/inc/superb-slideshow.js?ver=4.8.9'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/sponsors-slideshow-widget/js/fancy-slideshows.js?ver=4.8.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.albionpleiad.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.carousel.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.flip.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.scrollVert.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.shuffle.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.tile.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.caption2.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.swipe.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.easing.1.3.js?ver=2.65'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.albionpleiad.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.3'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.5.6'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.albionpleiad.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=4.8.9'></script>
<link rel='https://api.w.org/' href='https://www.albionpleiad.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.albionpleiad.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.albionpleiad.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Friends of Albion’s Animals Supports Cats, Cat Owners and Teaches How to Better Serve the Cat Community' href='https://www.albionpleiad.com/2019/04/friends-of-albions-animals-supports-cats-cat-owners-and-teaches-how-to-better-serve-the-cat-community/' />
<link rel='next' title='Albion Students Respond to Discriminatory Acts on Campus' href='https://www.albionpleiad.com/2019/04/albion-students-respond-to-discriminatory-acts-on-campus/' />
<meta name="generator" content="WordPress 4.8.9" />
<link rel="canonical" href="https://www.albionpleiad.com/2019/04/qa-jesse-mccartney-big-show-2019-headliner/" />
<link rel='shortlink' href='https://wp.me/p3bf0F-6hJ' />
<link rel="alternate" type="application/json+oembed" href="https://www.albionpleiad.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.albionpleiad.com%2F2019%2F04%2Fqa-jesse-mccartney-big-show-2019-headliner%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.albionpleiad.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.albionpleiad.com%2F2019%2F04%2Fqa-jesse-mccartney-big-show-2019-headliner%2F&#038;format=xml" />
<!-- AFS Analytics V7- WordPress Plugin 3.14 -->
<script type="text/javascript">(function(i,s,o,g,r,a,m){i['AfsAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//code.afsanalytics.com/js/analytics.js','aa');
aa("create", "","auto");
aa("set","title","Big Show 2019 Headliner, Jesse McCartney");
aa("set", "autotrack", "on");
aa("set", "autotrack.insideclick", "dataset");
aa("send", "pageview");
</script>
<!-- End AFS Analytics -->

<!-- This site is using AdRotate v4.6.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<!-- Bad Behavior 2.2.20 run time: 3.373 ms -->
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1555967461 52.90.98.148';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
		<meta name="framework" content="Alkivia Framework 0.8" />

			<link rel="stylesheet" href="https://www.albionpleiad.com/wp-content/plugins/flexi-quote-rotator/styles/narrow-rounded.css" type="text/css" media="screen" />	<script type='text/javascript'>
				quoteRotator = {
					i: 1,
					quotes: ["<span id='quote'>I just bought two Amps from the Eat Shop- it\'s going to be an all-nighter!</span> <span id='quoteauthor'>Jessica Romeo, Lake Bluff junior</span>",
"<span id='quote'>Life seems to be something I’m just beginning to experience, something refreshing but at the same time, completely terrifying with its uncertainties.</span> <span id='quoteauthor'>Ashley VanValkenburg, Deckerville first-year</span>",
"<span id='quote'>The only adult entertainment in Albion is the bar scene because campus programs are only appealing to younger students. That\'s why drinking is the favorite pastime of upperclass students.</span> <span id='quoteauthor'>Matt Rodeghier, Farmington Hills junior</span>",
"<span id='quote'>I actually had to go to Mars to get this information.</span> <span id='quoteauthor'>Mary Jensen, professor of psychology</span>",
"<span id='quote'>I feel like all the youth is being sucked out of me. I get older and more stressed the more classes I take.</span> <span id='quoteauthor'>Christine Marble, Midland sophomore.</span>",
"<span id='quote'>I go into buildings far less than other people do.</span> <span id='quoteauthor'>Izzi Bendall, Grand Blanc senior</span>",

					],
					numQuotes: 6,
					fadeDuration: 2,
					fadeoutDuration: 0,
					delay: 5,
					quotesInit: function(){
						if (this.numQuotes < 1){
							document.getElementById('quoterotator').innerHTML="No Quotes Found";
						} else {
							this.quoteRotate();
							setInterval('quoteRotator.quoteRotate()', (this.fadeDuration + this.fadeoutDuration + this.delay) * 1000);
						}
					},
					quoteRotate: function(){
						jQuery('#quoterotator').hide().html(this.quotes[this.i - 1]).fadeIn(this.fadeDuration * 1000).css('filter','').delay(this.delay * 1000).fadeOut(this.fadeoutDuration * 1000);
						this.i = this.i % (this.numQuotes) + 1;
					}
	
				}
			</script><meta name="GeneralStats" content="3.34"/>
    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_plus_2.76")
            });
			function sfsi_plus_processfurther(ref) {
				var feed_id = 'N0c5K3dXeGl3WW55Q1FPUVFBdVllV21LbXJZSFRaVkRFRzFISHV0Vk9NV1JSNnQ1RkZLVHJKdytwNzNkNTg4dFEvK2lqTm14TUZRRTRyU3E5UlVWdEcyTW9ELy9yb2VJUVQ1MjJxZkV3OXRnaE1yTnNxekhFOVRvSVBCZEM5SHd8NmdVaTZCMFl2NHB3anBUUFpHL2sxdjFlUWMzb2VMdHpMVkcyYUVjZ2dJUT0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url = "https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
    	<style type="text/css" aria-selected="true">
			.sfsi_plus_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_plus_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_plus_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<meta name="specificfeeds-verification-code-N0c5K3dXeGl3WW55Q1FPUVFBdVllV21LbXJZSFRaVkRFRzFISHV0Vk9NV1JSNnQ1RkZLVHJKdytwNzNkNTg4dFEvK2lqTm14TUZRRTRyU3E5UlVWdEcyTW9ELy9yb2VJUVQ1MjJxZkV3OXRnaE1yTnNxekhFOVRvSVBCZEM5SHd8NmdVaTZCMFl2NHB3anBUUFpHL2sxdjFlUWMzb2VMdHpMVkcyYUVjZ2dJUT0=" content="99Qdjk1knLpzqBdVTX5W"/> <meta name="viewport" content="width=device-width, initial-scale=1"><meta property="og:image:secure_url" content="https://www.albionpleiad.com/wp-content/uploads/2019/04/jesse-15.jpg" data-id="sfsi-plus"/><meta property="og:image:type" content="" data-id="sfsi-plus"/><meta property="og:image:width" content="4000" data-id="sfsi-plus"/><meta property="og:image:height" content="3000" data-id="sfsi-plus"/><meta property="og:description" content="On April 16, Albion College Union Board hosted it’s 2019 Big Show with opener Oferle and headliner/childhood heartthrob Jesse McCartney. 

Prior to that Tuesday night, the campus was buzzing with excitement over McCartney’s upcoming appearance. McCartney’s hit single, “Beautiful Soul,” could be heard while walking through Whitehouse Hall or strolling across campus as students prepared for the show. 

On the day of the show, students, community members and some faculty and staff gathered around the stage outside of Kresge Gymnasium on the Quad in anticipation. Opening band, Oferle, a family band from Nashville, played some original and cover songs to amp the audience up. 

At 9:00 p.m., the crowd began chanting, “Jesse!” McCartney ran out on stage with the drums pounding, the electric guitar blaring and the crowd screaming. He opened the concert with “She’s No You,” followed by “Leaving.” 

During a cover of Robin Thicke’s song, “The Stupid Things,” McCartney asked to bring up a member from the audience to sing with him. Jordan Marmul, junior, from Glen Lake, Michigan, was the lucky student.

“I just want you to know meeting you has been on my bucket list since I was twelve,” said Marmul on stage. 

“Well, check it off, baby,” responded McCartney.

After McCartney sang some of his new songs, like “Wasted,” and “Better With You,” he left the stage, only to be brought back with an encore of what the crowd wanted: “Beautiful Soul.” 

After the concert, Pleiad reporter Gabby Henriksen sat down with McCartney for a few minutes for an interview:

Gabby Henriksen: Have you been to Michigan before?

Jesse McCartney: Of course! I’ve never been here [to Albion], but I’ve been to Detroit many, many times.

G: How did it feel coming back?

J: It felt great! It felt less cold than the last time I was here. It’s great when I come back during the warm months. Detroit is a great city for me and all of Michigan actually. I’ve been to Grand Rapids and it’s a great welcoming state always.

G: Is there anything you do before performances to help yourself up?

J: A lot of pushups to get the adrenaline coursing through my body — try to get myself amped up. I try to control the adrenaline. I never get nervous, but there’s so much adrenaline running through your body and especially if you have to play piano or sing really slowly, it really can mess with your physical playing. I get a lot of adrenaline and I get super excited. It’s just about harnessing it.

G: Is performing at a college different than any other venue?

J: College’s are just a lot of fun, it’s usually a weekend, tonight’s an exception, but college crowds in general are always having a good time and are pretty carefree. I love the spring events more than the fall because a lot of them you can do outside and there’s anything goes kinda feeling, there’s so many variables at a college show which makes for a lot of fun as an entertainer because you can sort of pull from the moments that happen in the audience and use it to entertain. So I love performing colleges. I think this is literally after a weeks ago, I’ve done over 100 colleges in the last two years so it’s a fun gig.

G: Do you always bring up people at every concert?

J: Oh, yes.

G: How does it feel to be at Albion?

J: This was a really fun crowd. They were super turned up. All colleges are pretty up, but this one was consistently throughout the whole show — their energy was at 11. Sometimes there can be some lulls, and once in a while I’ll cut a song if I feel the crowd isn’t performing the way I want them to or I’m not getting from them what I want. But tonight, full setlist.

&nbsp;

Speed Round

G: Favorite type of candy?

J: Dark chocolate.

G: Favorite movie?

J: Basketball Diaries.

G: Favorite music artist?

J: Prince.

G: Spirit animal?

J: Giraffe.

G: If you weren’t a musician, what would you have been?

J: Chef.

G: What made you interested in music?

J: My parents.

Upcoming Music

G: Are you coming out with anything new you want to broadcast out there?

J: So this year, as soon as I finish this April and early May of spring college shows, my goal is to be at home in the studio writing all of May and June so that I can finish up an EP, maybe a full album. I don’t want to make any promises because a lot of times you can get into the studio and write and work, but you can’t promise something great is going to happen. I’d like it to happen, but I am working to finish a full-length album if I can, and if I can’t, I’ll put out whatever I can that I think is amazing, is the best. New music this year — I’m going overseas in the summer but then hopefully back in the States touring in the fall.

[gallery type=slideshow size=large link=none ids=24166,24165,24169,24167,24171,24170,24174,24176,24172,24177,24179,24180,24181,24182,24183]" data-id="sfsi-plus"/><meta property="og:url" content="https://www.albionpleiad.com/2019/04/qa-jesse-mccartney-big-show-2019-headliner/" data-id="sfsi-plus"/><meta property="og:title" content="Q&#038;A: Jesse McCartney, Big Show 2019 Headliner" data-id="sfsi-plus"/>	
<style type="text/css" media="screen">
	#rotator {
		position: relative;
		width: 300px;
		height: 200px;
		margin: 0; padding: 0;
		overflow: hidden;
	}
</style>
	

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<!--[if lt IE 9]>
<script src="https://www.albionpleiad.com/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Q&#038;A: Jesse McCartney, Big Show 2019 Headliner" />
<meta property="og:url" content="https://www.albionpleiad.com/2019/04/qa-jesse-mccartney-big-show-2019-headliner/" />
<meta property="og:description" content="On April 16, Albion College Union Board hosted it’s 2019 Big Show with opener Oferle and headliner/childhood heartthrob Jesse McCartney. Prior to that Tuesday night, the campus was buzzing with exc…" />
<meta property="article:published_time" content="2019-04-22T12:39:25+00:00" />
<meta property="article:modified_time" content="2019-04-22T12:39:25+00:00" />
<meta property="og:site_name" content="The Albion College Pleiad Online" />
<meta property="og:image" content="https://www.albionpleiad.com/wp-content/uploads/2019/04/jesse-15.jpg" />
<meta property="og:image:width" content="4000" />
<meta property="og:image:height" content="3000" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Q&#038;A: Jesse McCartney, Big Show 2019 Headliner" />
<meta name="twitter:image" content="https://www.albionpleiad.com/wp-content/uploads/2019/04/jesse-15.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-24163 single-format-standard mh-right-sb" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="https://www.albionpleiad.com/" title="The Albion College Pleiad Online" rel="home">
<img class="mh-header-image" src="https://www.albionpleiad.com/wp-content/uploads/2017/03/cropped-pleiad_logo_800_2.jpg" height="169" width="800" alt="The Albion College Pleiad Online" />
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-21015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-21015"><a href="https://www.albionpleiad.com/">Home</a></li>
<li id="menu-item-11791" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11791"><a href="https://www.albionpleiad.com/section/news/">News</a></li>
<li id="menu-item-11790" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11790"><a href="https://www.albionpleiad.com/section/features/">Features</a></li>
<li id="menu-item-11792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11792"><a href="https://www.albionpleiad.com/section/sports/">Sports</a></li>
<li id="menu-item-11794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11794"><a href="https://www.albionpleiad.com/section/community/">Community</a></li>
<li id="menu-item-11793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11793"><a href="https://www.albionpleiad.com/section/opinions/">Opinions</a></li>
<li id="menu-item-13409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13409"><a href="https://www.albionpleiad.com/section/arts-and-culture/">Arts/Culture</a></li>
<li id="menu-item-11795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11795"><a href="https://www.albionpleiad.com/about/">About</a></li>
</ul></div>		</nav>
	</div>
</header><div class="mh-wrapper clearfix">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-24163" class="post-24163 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-news tag-big-show tag-jesse-mccartney tag-oferle">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Q&#038;A: Jesse McCartney, Big Show 2019 Headliner		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.albionpleiad.com/2019/04/">April 22, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.albionpleiad.com/author/grh10/">Gabby Henriksen</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.albionpleiad.com/section/features/" rel="category tag">Features</a>, <a href="https://www.albionpleiad.com/section/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://www.albionpleiad.com/2019/04/qa-jesse-mccartney-big-show-2019-headliner/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
		
<figure class="entry-thumbnail">
<img src="https://www.albionpleiad.com/wp-content/uploads/2019/04/jesse-15-678x381.jpg" alt="" title="jesse 15" />
<figcaption class="wp-caption-text">Jesse McCartney, American singer/songwriter, visited Albion College on April 16 for Big Show 2019. (Photo by Gabby Henriksen.)</figcaption>
</figure>
		<p><span style="font-weight: 400;">On April 16, Albion College Union Board hosted it’s 2019 Big Show with opener Oferle and headliner/childhood heartthrob Jesse McCartney. </span></p>
<p><span style="font-weight: 400;">Prior to that Tuesday night, the campus was buzzing with excitement over McCartney’s upcoming appearance. McCartney’s hit single, “Beautiful Soul,” could be heard while walking through Whitehouse Hall or strolling across campus as students prepared for the show. </span></p>
<p><span style="font-weight: 400;">On the day of the show, students, community members and some faculty and staff gathered around the stage outside of Kresge Gymnasium on the Quad in anticipation. Opening band, Oferle, a family band from Nashville, played some original and cover songs to amp the audience up. </span></p>
<p><span style="font-weight: 400;">At 9:00 p.m., the crowd began chanting, “Jesse!” McCartney ran out on stage with the drums pounding, the electric guitar blaring and the crowd screaming. He opened the concert with “She’s No You,” followed by “Leaving.” </span></p>
<p><span style="font-weight: 400;">During a cover of Robin Thicke’s song, “The Stupid Things,” McCartney asked to bring up a member from the audience to sing with him. Jordan Marmul, junior, from Glen Lake, Michigan, was the lucky student.</span></p>
<p><span style="font-weight: 400;">“I just want you to know meeting you has been on my bucket list since I was twelve,” said Marmul on stage. </span></p>
<p><span style="font-weight: 400;">“Well, check it off, baby,” responded McCartney.</span></p>
<p><span style="font-weight: 400;">After McCartney sang some of his new songs, like “Wasted,” and “Better With You,” he left the stage, only to be brought back with an encore of what the crowd wanted: “Beautiful Soul.” </span></p>
<p><span style="font-weight: 400;">After the concert, Pleiad reporter Gabby Henriksen sat down with McCartney for a few minutes for an interview:</span></p>
<p><b>Gabby Henriksen:</b><span style="font-weight: 400;"> Have you been to Michigan before?</span></p>
<p><b>Jesse McCartney:</b><span style="font-weight: 400;"> Of course! I’ve never been here [to Albion], but I’ve been to Detroit many, many times.</span></p>
<p><b>G:</b><span style="font-weight: 400;"> How did it feel coming back?</span></p>
<p><b>J:</b><span style="font-weight: 400;"> It felt great! It felt less cold than the last time I was here. It’s great when I come back during the warm months. Detroit is a great city for me and all of Michigan actually. I’ve been to Grand Rapids and it’s a great welcoming state always.</span></p>
<p><b>G:</b><span style="font-weight: 400;"> Is there anything you do before performances to help yourself up?</span></p>
<p><b>J:</b><span style="font-weight: 400;"> A lot of pushups to get the adrenaline coursing through my body — try to get myself amped up. I try to control the adrenaline. I never get nervous, but there’s so much adrenaline running through your body and especially if you have to play piano or sing really slowly, it really can mess with your physical playing. I get a lot of adrenaline and I get super excited. It’s just about harnessing it.</span></p>
<p><b>G:</b><span style="font-weight: 400;"> Is performing at a college different than any other venue?</span></p>
<p><b>J:</b><span style="font-weight: 400;"> College’s are just a lot of fun, it’s usually a weekend, tonight’s an exception, but college crowds in general are always having a good time and are pretty carefree. I love the spring events more than the fall because a lot of them you can do outside and there’s anything goes kinda feeling, there’s so many variables at a college show which makes for a lot of fun as an entertainer because you can sort of pull from the moments that happen in the audience and use it to entertain. So I love performing colleges. I think this is literally after a weeks ago, I’ve done over 100 colleges in the last two years so it’s a fun gig.</span></p>
<p><b>G:</b><span style="font-weight: 400;"> Do you always bring up people at every concert?</span></p>
<p><b>J:</b><span style="font-weight: 400;"> Oh, yes.</span></p>
<p><b>G:</b><span style="font-weight: 400;"> How does it feel to be at Albion?</span></p>
<p><b>J:</b><span style="font-weight: 400;"> This was a really fun crowd. They were super turned up. All colleges are pretty up, but this one was consistently throughout the whole show — their energy was at 11. Sometimes there can be some lulls, and once in a while I’ll cut a song if I feel the crowd isn’t performing the way I want them to or I’m not getting from them what I want. But tonight, full setlist.</span></p>
<p>&nbsp;</p>
<p><i><span style="font-weight: 400;">Speed Round</span></i></p>
<p><b>G:</b><span style="font-weight: 400;"> Favorite type of candy?</span></p>
<p><b>J:</b><span style="font-weight: 400;"> Dark chocolate.</span></p>
<p><b>G:</b><span style="font-weight: 400;"> Favorite movie?</span></p>
<p><b>J:</b><span style="font-weight: 400;"> Basketball Diaries.</span></p>
<p><b>G:</b><span style="font-weight: 400;"> Favorite music artist?</span></p>
<p><b>J:</b><span style="font-weight: 400;"> Prince.</span></p>
<p><b>G:</b><span style="font-weight: 400;"> Spirit animal?</span></p>
<p><b>J:</b><span style="font-weight: 400;"> Giraffe.</span></p>
<p><b>G: </b><span style="font-weight: 400;">If you weren’t a musician, what would you have been?</span></p>
<p><b>J:</b><span style="font-weight: 400;"> Chef.</span></p>
<p><b>G:</b><span style="font-weight: 400;"> What made you interested in music?</span></p>
<p><b>J:</b><span style="font-weight: 400;"> My parents.</span></p>
<p><i><span style="font-weight: 400;">Upcoming Music</span></i></p>
<p><b>G:</b><span style="font-weight: 400;"> Are you coming out with anything new you want to broadcast out there?</span></p>
<p><b>J:</b><span style="font-weight: 400;"> So this year, as soon as I finish this April and early May of spring college shows, my goal is to be at home in the studio writing all of May and June so that I can finish up an EP, maybe a full album. I don’t want to make any promises because a lot of times you can get into the studio and write and work, but you can’t promise something great is going to happen. I’d like it to happen, but I am working to finish a full-length album if I can, and if I can’t, I’ll put out whatever I can that I think is amazing, is the best. New music this year — I’m going overseas in the summer but then hopefully back in the States touring in the fall.</span></p>
<p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="gallery-24163-1-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;https:\/\/www.albionpleiad.com\/wp-content\/uploads\/2019\/04\/Jesse-3-533x400.jpg&quot;,&quot;id&quot;:&quot;24166&quot;,&quot;title&quot;:&quot;Jesse 3&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;The crowd around Quad stage pre-concert.\n(Photo by Gabby Henriksen.)&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/www.albionpleiad.com\/wp-content\/uploads\/2019\/04\/Jesse-2-243x400.jpg&quot;,&quot;id&quot;:&quot;24165&quot;,&quot;title&quot;:&quot;Jesse 2&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Lead singer of pop\/country band, Annette Offerle, from Nashville.\n(Photo by Gabby Henriksen.)&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/www.albionpleiad.com\/wp-content\/uploads\/2019\/04\/Jesse-6-300x400.jpg&quot;,&quot;id&quot;:&quot;24169&quot;,&quot;title&quot;:&quot;Jesse 6&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Annette Offerle.\n(Photo by Gabby Henriksen.)&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/www.albionpleiad.com\/wp-content\/uploads\/2019\/04\/Jesse-4-218x400.jpg&quot;,&quot;id&quot;:&quot;24167&quot;,&quot;title&quot;:&quot;Jesse 4&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Guitarist and second vocalist of Oferle, Luke Offerle.\n(Photo by Gabby Henriksen.)&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/www.albionpleiad.com\/wp-content\/uploads\/2019\/04\/jesse-8-300x400.jpg&quot;,&quot;id&quot;:&quot;24171&quot;,&quot;title&quot;:&quot;jesse 8&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Luke Offerle. (Photo by Gabby Henriksen.)&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/www.albionpleiad.com\/wp-content\/uploads\/2019\/04\/Jesse-7-229x400.jpg&quot;,&quot;id&quot;:&quot;24170&quot;,&quot;title&quot;:&quot;Jesse 7&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Pianist and second vocalist for Oferle, Jonah Baker. (Photo by Gabby Henriksen.)&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/www.albionpleiad.com\/wp-content\/uploads\/2019\/04\/jesse-11-533x400.jpg&quot;,&quot;id&quot;:&quot;24174&quot;,&quot;title&quot;:&quot;jesse 11&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;McCartney singing his opening song.\n(Photo by Gabby Henriksen.)&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/www.albionpleiad.com\/wp-content\/uploads\/2019\/04\/jesse-13-533x400.jpg&quot;,&quot;id&quot;:&quot;24176&quot;,&quot;title&quot;:&quot;jesse 13&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;(Photo by Gabby Henriksen.)&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/www.albionpleiad.com\/wp-content\/uploads\/2019\/04\/jesse-9-379x400.jpg&quot;,&quot;id&quot;:&quot;24172&quot;,&quot;title&quot;:&quot;jesse 9&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;\u0026#8220;No Blood like Red Roses\u0026#8221; jacket on McCartney. (Photo by Gabby Henriksen.)&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/www.albionpleiad.com\/wp-content\/uploads\/2019\/04\/jesse-14-300x400.jpg&quot;,&quot;id&quot;:&quot;24177&quot;,&quot;title&quot;:&quot;jesse 14&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;(Photo by Gabby Henriksen.)&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/www.albionpleiad.com\/wp-content\/uploads\/2019\/04\/jesse-16-317x400.jpg&quot;,&quot;id&quot;:&quot;24179&quot;,&quot;title&quot;:&quot;jesse 16&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;(Photo by Gabby Henriksen.)&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/www.albionpleiad.com\/wp-content\/uploads\/2019\/04\/jesse-17-304x400.jpg&quot;,&quot;id&quot;:&quot;24180&quot;,&quot;title&quot;:&quot;jesse 17&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;(Photo by Gabby Henriksen.)&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/www.albionpleiad.com\/wp-content\/uploads\/2019\/04\/jesse-18-300x400.jpg&quot;,&quot;id&quot;:&quot;24181&quot;,&quot;title&quot;:&quot;jesse 18&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;(Photo by Gabby Henriksen.)&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/www.albionpleiad.com\/wp-content\/uploads\/2019\/04\/jesse-19-300x400.jpg&quot;,&quot;id&quot;:&quot;24182&quot;,&quot;title&quot;:&quot;jesse 19&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;(Photo by Gabby Henriksen.)&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/www.albionpleiad.com\/wp-content\/uploads\/2019\/04\/jesse-20-424x400.jpg&quot;,&quot;id&quot;:&quot;24183&quot;,&quot;title&quot;:&quot;jesse 20&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;The crowd during McCartney\u0026#8217;s encore, \u0026#8220;Beautiful Soul.\u0026#8221;\n(Photo by Gabby Henriksen.)&quot;,&quot;itemprop&quot;:&quot;image&quot;}]" itemscope itemtype="https://schema.org/ImageGallery"></div>
	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.albionpleiad.com/tag/big-show/" rel="tag">Big Show</a></li><li><a href="https://www.albionpleiad.com/tag/jesse-mccartney/" rel="tag">jesse mccartney</a></li><li><a href="https://www.albionpleiad.com/tag/oferle/" rel="tag">oferle</a></li></ul></div>	</article><div class="mh-author-box clearfix">
	<figure class="mh-author-box-avatar">
			</figure>
	<div class="mh-author-box-header">
		<span class="mh-author-box-name">
			About Gabby Henriksen		</span>
					<span class="mh-author-box-postcount">
				<a href="https://www.albionpleiad.com/author/grh10/" title="More articles written by Gabby Henriksen'">
					21 Articles				</a>
			</span>
			</div>
			<div class="mh-author-box-bio">
			Gabby Henriksen is a junior from Royal Oak, MI and is an English-Literature  and psychology double major. Gabby was ranked sixth in the state of Michigan for pre-juvenile level figure skating and also rides horses at the Held Equestrian Center. Her favorite author is Kurt Vonnegut and she owns every book/letter/art piece done by him.		</div>
	</div><nav class="mh-post-nav mh-row clearfix" role="navigation">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.albionpleiad.com/2019/04/friends-of-albions-animals-supports-cats-cat-owners-and-teaches-how-to-better-serve-the-cat-community/" rel="prev"><img width="80" height="60" src="https://www.albionpleiad.com/wp-content/uploads/2019/04/cats-rescued-from-union-steel-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://www.albionpleiad.com/wp-content/uploads/2019/04/cats-rescued-from-union-steel-80x60.jpg 80w, https://www.albionpleiad.com/wp-content/uploads/2019/04/cats-rescued-from-union-steel-267x200.jpg 267w, https://www.albionpleiad.com/wp-content/uploads/2019/04/cats-rescued-from-union-steel-768x576.jpg 768w, https://www.albionpleiad.com/wp-content/uploads/2019/04/cats-rescued-from-union-steel-533x400.jpg 533w, https://www.albionpleiad.com/wp-content/uploads/2019/04/cats-rescued-from-union-steel-678x509.jpg 678w, https://www.albionpleiad.com/wp-content/uploads/2019/04/cats-rescued-from-union-steel-326x245.jpg 326w, https://www.albionpleiad.com/wp-content/uploads/2019/04/cats-rescued-from-union-steel.jpg 960w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="24158" data-permalink="https://www.albionpleiad.com/2019/04/friends-of-albions-animals-supports-cats-cat-owners-and-teaches-how-to-better-serve-the-cat-community/cats-rescued-from-union-steel/" data-orig-file="https://www.albionpleiad.com/wp-content/uploads/2019/04/cats-rescued-from-union-steel.jpg" data-orig-size="960,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cats rescued from union steel" data-image-description="" data-medium-file="https://www.albionpleiad.com/wp-content/uploads/2019/04/cats-rescued-from-union-steel-267x200.jpg" data-large-file="https://www.albionpleiad.com/wp-content/uploads/2019/04/cats-rescued-from-union-steel-533x400.jpg" /><span>Previous</span><p>Friends of Albion’s Animals Supports Cats, Cat Owners and Teaches How to Better Serve the Cat Community</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.albionpleiad.com/2019/04/albion-students-respond-to-discriminatory-acts-on-campus/" rel="next"><img width="80" height="60" src="https://www.albionpleiad.com/wp-content/uploads/2019/04/IMG_1175-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://www.albionpleiad.com/wp-content/uploads/2019/04/IMG_1175-80x60.jpg 80w, https://www.albionpleiad.com/wp-content/uploads/2019/04/IMG_1175-267x200.jpg 267w, https://www.albionpleiad.com/wp-content/uploads/2019/04/IMG_1175-768x576.jpg 768w, https://www.albionpleiad.com/wp-content/uploads/2019/04/IMG_1175-533x400.jpg 533w, https://www.albionpleiad.com/wp-content/uploads/2019/04/IMG_1175-678x509.jpg 678w, https://www.albionpleiad.com/wp-content/uploads/2019/04/IMG_1175-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="24146" data-permalink="https://www.albionpleiad.com/2019/04/albion-students-respond-to-discriminatory-acts-on-campus/img_1175/" data-orig-file="https://www.albionpleiad.com/wp-content/uploads/2019/04/IMG_1175.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1175" data-image-description="" data-medium-file="https://www.albionpleiad.com/wp-content/uploads/2019/04/IMG_1175-267x200.jpg" data-large-file="https://www.albionpleiad.com/wp-content/uploads/2019/04/IMG_1175-533x400.jpg" /><span>Next</span><p>Albion Students Respond to Discriminatory Acts on Campus</p></a></div>
</nav>
		<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
			<span class="mh-widget-title-inner">
				Be the first to comment			</span>
		</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/04/qa-jesse-mccartney-big-show-2019-headliner/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.albionpleiad.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='24163' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1c44580389" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="229"/></p>			</form>
			</div><!-- #respond -->
		</div>
	<aside class="mh-widget-col-1 mh-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-3" class="mh-widget widget_search"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Search</span></h4><form role="search" method="get" class="search-form" action="https://www.albionpleiad.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="polls-widget-4" class="mh-widget widget_polls-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Polls</span></h4><div id="polls-49" class="wp-polls">
	<form id="polls_form_49" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_49_nonce" name="wp-polls-nonce" value="47a3915a3b" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="49" /></p>
		<p style="text-align: center;"><strong>Do you feel that Albion College is effectively meeting the needs of students of minorities?</strong></p><div id="polls-49-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-203" name="poll_49" value="203" /> <label for="poll-answer-203">Yes</label></li>
		<li><input type="radio" id="poll-answer-204" name="poll_49" value="204" /> <label for="poll-answer-204">No</label></li>
		<li><input type="radio" id="poll-answer-205" name="poll_49" value="205" /> <label for="poll-answer-205">Effectively meeting some needs</label></li>
		<li><input type="radio" id="poll-answer-206" name="poll_49" value="206" /> <label for="poll-answer-206">Unsure</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(49);" onkeypress="poll_result(49);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(49); return false;" onkeypress="poll_result(49); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-49-loading" class="wp-polls-loading"><img src="https://www.albionpleiad.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div><div id="text-382723555" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Your Albion news, once a week</span></h4>			<div class="textwidget"><p>Subscribe to our weekly email newsletter.</p>
<p><em><a href="http://eepurl.com/gfCpq9">http://eepurl.com/gfCpq9</a></em></p>
</div>
		</div><div id="sfsi-plus-widget-2" class="mh-widget sfsi_plus"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow Us on Social Media</span></h4>				<div class="sfsi_plus_widget" data-position="widget">   
					<div id='sfsi_plus_wDiv'></div>
						<div class="sfsiplus_norm_row sfsi_plus_wDiv"  style="width:225px;text-align:left;position:absolute;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='scale' target='_blank'  href='https://www.facebook.com/TheAlbionPleiad' id='sfsiplusid_facebook'  style='opacity:1' ><img alt='Facebook' title='Facebook' src='https://www.albionpleiad.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/thin/thin_fb.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect='scale'   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='scale' target='_blank'  href='https://twitter.com/AlbionPleiad' id='sfsiplusid_twitter'  style='opacity:1' ><img alt='Twitter' title='Twitter' src='https://www.albionpleiad.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/thin/thin_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect='scale'   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='scale' target='_blank'  href='https://www.instagram.com/the_pleiad/' id='sfsiplusid_instagram'  style='opacity:1' ><img alt='INSTAGRAM' title='INSTAGRAM' src='https://www.albionpleiad.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/thin/thin_instagram.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect='scale'   /></a></div></div></div ><div id="sfsi_holder" class="sfsi_plus_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>jQuery(".sfsi_plus_widget").each(function( index ) {
					if(jQuery(this).attr("data-position") == "widget")
					{
						var wdgt_hght = jQuery(this).children(".sfsiplus_norm_row.sfsi_plus_wDiv").height();
						var title_hght = jQuery(this).parent(".widget.sfsi_plus").children(".widget-title").height();
						var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
						jQuery(this).parent(".widget.sfsi_plus").css("min-height", totl_hght+"px");
					}
				});</script>                    <div style="clear: both;"></div>
				</div>
				</div><div id="text-382723554" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">The Latest From Twitter</span></h4>			<div class="textwidget"><div class="aptf-tweets-wrapper aptf-template-1">
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">

                    <div class="aptf-tweet-box">
                         Q&amp;A: Jesse McCartney, Big Show 2019 Headliner <a href="https://t.co/XZxhzbKoCi" target="_blank">https://t.co/XZxhzbKoCi</a> <a href="https://t.co/MrRuqTgZcQ" target="_blank">https://t.co/MrRuqTgZcQ</a>                          </div><!--tweet content-->
                                                    <!--Tweet Action -->
                            <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1120337085599236097" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1120337085599236097" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1120337085599236097" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                            <!--Tweet Action -->
                                            </div>
                    <a href="http://twitter.com/@AlbionPleiad" class="aptf-tweet-name" target="_blank">@AlbionPleiad</a>                     <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@AlbionPleiad/status/1120337085599236097" target="_blank"> -
                                April 22, 2019                            </a>
                        </p>
                    </div><!--tweet_date-->
                                       




            </div><!-- single_tweet_wrap-->


            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">

                    <div class="aptf-tweet-box">
                         Albion Students Respond to Discriminatory Acts on Campus <a href="https://t.co/75eriSnrUf" target="_blank">https://t.co/75eriSnrUf</a> <a href="https://t.co/Ir9f10wdos" target="_blank">https://t.co/Ir9f10wdos</a>                          </div><!--tweet content-->
                                                    <!--Tweet Action -->
                            <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1120336942024011776" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1120336942024011776" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1120336942024011776" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                            <!--Tweet Action -->
                                            </div>
                    <a href="http://twitter.com/@AlbionPleiad" class="aptf-tweet-name" target="_blank">@AlbionPleiad</a>                     <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@AlbionPleiad/status/1120336942024011776" target="_blank"> -
                                April 22, 2019                            </a>
                        </p>
                    </div><!--tweet_date-->
                                       




            </div><!-- single_tweet_wrap-->


            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">

                    <div class="aptf-tweet-box">
                         Friends of Albion’s Animals Supports Cats, Cat Owners and Teaches How to Better Serve the Cat Community… <a href="https://t.co/HMomF93qaS" target="_blank">https://t.co/HMomF93qaS</a>                          </div><!--tweet content-->
                                                    <!--Tweet Action -->
                            <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1120336739833470977" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1120336739833470977" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1120336739833470977" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                            <!--Tweet Action -->
                                            </div>
                    <a href="http://twitter.com/@AlbionPleiad" class="aptf-tweet-name" target="_blank">@AlbionPleiad</a>                     <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@AlbionPleiad/status/1120336739833470977" target="_blank"> -
                                April 22, 2019                            </a>
                        </p>
                    </div><!--tweet_date-->
                                       




            </div><!-- single_tweet_wrap-->


            </div>

</div>
		</div>        <div class='widget powr-weather' label='wordpress_1490362954'></div>
        <div id="archives-3" class="mh-widget widget_archive"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.albionpleiad.com/2019/04/'> April 2019 </option>
	<option value='https://www.albionpleiad.com/2019/03/'> March 2019 </option>
	<option value='https://www.albionpleiad.com/2019/02/'> February 2019 </option>
	<option value='https://www.albionpleiad.com/2019/01/'> January 2019 </option>
	<option value='https://www.albionpleiad.com/2018/12/'> December 2018 </option>
	<option value='https://www.albionpleiad.com/2018/11/'> November 2018 </option>
	<option value='https://www.albionpleiad.com/2018/10/'> October 2018 </option>
	<option value='https://www.albionpleiad.com/2018/09/'> September 2018 </option>
	<option value='https://www.albionpleiad.com/2018/04/'> April 2018 </option>
	<option value='https://www.albionpleiad.com/2018/03/'> March 2018 </option>
	<option value='https://www.albionpleiad.com/2018/02/'> February 2018 </option>
	<option value='https://www.albionpleiad.com/2018/01/'> January 2018 </option>
	<option value='https://www.albionpleiad.com/2017/11/'> November 2017 </option>
	<option value='https://www.albionpleiad.com/2017/10/'> October 2017 </option>
	<option value='https://www.albionpleiad.com/2017/09/'> September 2017 </option>
	<option value='https://www.albionpleiad.com/2017/08/'> August 2017 </option>
	<option value='https://www.albionpleiad.com/2017/04/'> April 2017 </option>
	<option value='https://www.albionpleiad.com/2017/03/'> March 2017 </option>
	<option value='https://www.albionpleiad.com/2017/02/'> February 2017 </option>
	<option value='https://www.albionpleiad.com/2017/01/'> January 2017 </option>
	<option value='https://www.albionpleiad.com/2016/12/'> December 2016 </option>
	<option value='https://www.albionpleiad.com/2016/11/'> November 2016 </option>
	<option value='https://www.albionpleiad.com/2016/10/'> October 2016 </option>
	<option value='https://www.albionpleiad.com/2016/09/'> September 2016 </option>
	<option value='https://www.albionpleiad.com/2016/08/'> August 2016 </option>
	<option value='https://www.albionpleiad.com/2016/04/'> April 2016 </option>
	<option value='https://www.albionpleiad.com/2016/03/'> March 2016 </option>
	<option value='https://www.albionpleiad.com/2016/02/'> February 2016 </option>
	<option value='https://www.albionpleiad.com/2016/01/'> January 2016 </option>
	<option value='https://www.albionpleiad.com/2015/12/'> December 2015 </option>
	<option value='https://www.albionpleiad.com/2015/11/'> November 2015 </option>
	<option value='https://www.albionpleiad.com/2015/10/'> October 2015 </option>
	<option value='https://www.albionpleiad.com/2015/09/'> September 2015 </option>
	<option value='https://www.albionpleiad.com/2015/08/'> August 2015 </option>
	<option value='https://www.albionpleiad.com/2015/05/'> May 2015 </option>
	<option value='https://www.albionpleiad.com/2015/04/'> April 2015 </option>
	<option value='https://www.albionpleiad.com/2015/03/'> March 2015 </option>
	<option value='https://www.albionpleiad.com/2015/02/'> February 2015 </option>
	<option value='https://www.albionpleiad.com/2015/01/'> January 2015 </option>
	<option value='https://www.albionpleiad.com/2014/12/'> December 2014 </option>
	<option value='https://www.albionpleiad.com/2014/11/'> November 2014 </option>
	<option value='https://www.albionpleiad.com/2014/10/'> October 2014 </option>
	<option value='https://www.albionpleiad.com/2014/09/'> September 2014 </option>
	<option value='https://www.albionpleiad.com/2014/08/'> August 2014 </option>
	<option value='https://www.albionpleiad.com/2014/04/'> April 2014 </option>
	<option value='https://www.albionpleiad.com/2014/03/'> March 2014 </option>
	<option value='https://www.albionpleiad.com/2014/02/'> February 2014 </option>
	<option value='https://www.albionpleiad.com/2014/01/'> January 2014 </option>
	<option value='https://www.albionpleiad.com/2013/12/'> December 2013 </option>
	<option value='https://www.albionpleiad.com/2013/11/'> November 2013 </option>
	<option value='https://www.albionpleiad.com/2013/10/'> October 2013 </option>
	<option value='https://www.albionpleiad.com/2013/09/'> September 2013 </option>
	<option value='https://www.albionpleiad.com/2013/08/'> August 2013 </option>
	<option value='https://www.albionpleiad.com/2013/05/'> May 2013 </option>
	<option value='https://www.albionpleiad.com/2013/04/'> April 2013 </option>
	<option value='https://www.albionpleiad.com/2013/03/'> March 2013 </option>
	<option value='https://www.albionpleiad.com/2013/02/'> February 2013 </option>
	<option value='https://www.albionpleiad.com/2012/12/'> December 2012 </option>
	<option value='https://www.albionpleiad.com/2012/11/'> November 2012 </option>
	<option value='https://www.albionpleiad.com/2012/10/'> October 2012 </option>
	<option value='https://www.albionpleiad.com/2012/09/'> September 2012 </option>
	<option value='https://www.albionpleiad.com/2012/04/'> April 2012 </option>
	<option value='https://www.albionpleiad.com/2012/03/'> March 2012 </option>
	<option value='https://www.albionpleiad.com/2012/02/'> February 2012 </option>
	<option value='https://www.albionpleiad.com/2012/01/'> January 2012 </option>
	<option value='https://www.albionpleiad.com/2011/12/'> December 2011 </option>
	<option value='https://www.albionpleiad.com/2011/11/'> November 2011 </option>
	<option value='https://www.albionpleiad.com/2011/10/'> October 2011 </option>
	<option value='https://www.albionpleiad.com/2011/04/'> April 2011 </option>
	<option value='https://www.albionpleiad.com/2010/12/'> December 2010 </option>
	<option value='https://www.albionpleiad.com/2010/11/'> November 2010 </option>
	<option value='https://www.albionpleiad.com/2010/10/'> October 2010 </option>
	<option value='https://www.albionpleiad.com/2010/09/'> September 2010 </option>
	<option value='https://www.albionpleiad.com/2010/06/'> June 2010 </option>
	<option value='https://www.albionpleiad.com/2010/05/'> May 2010 </option>
	<option value='https://www.albionpleiad.com/2010/04/'> April 2010 </option>
	<option value='https://www.albionpleiad.com/2010/03/'> March 2010 </option>
	<option value='https://www.albionpleiad.com/2010/02/'> February 2010 </option>
	<option value='https://www.albionpleiad.com/2010/01/'> January 2010 </option>
	<option value='https://www.albionpleiad.com/2009/12/'> December 2009 </option>
	<option value='https://www.albionpleiad.com/2009/11/'> November 2009 </option>
	<option value='https://www.albionpleiad.com/2009/10/'> October 2009 </option>
	<option value='https://www.albionpleiad.com/2009/09/'> September 2009 </option>
	<option value='https://www.albionpleiad.com/2009/04/'> April 2009 </option>
	<option value='https://www.albionpleiad.com/2009/03/'> March 2009 </option>
	<option value='https://www.albionpleiad.com/2009/02/'> February 2009 </option>

		</select>
		</div></aside></div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2019 | WordPress Theme by <a href="http://www.mhthemes.com/" rel="nofollow">MH Themes</a></p>
	</div>
</div>
</div><!-- .mh-container-outer -->
<script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
var colomatpauseInit = '';
var colomattouchstart = '';
</script>		<!--facebook like and share js -->                   
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     	<script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
				{
				  jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_plus_outr_div').fadeIn(200);
				  jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	       		}
	       		else
				{
				   jQuery('.sfsi_plus_outr_div').fadeOut();
				   jQuery('.sfsi_plus_FrntInner').fadeOut();
 			    }
	    	}
	  		else
			{
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
				{
			        jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
	        		jQuery('.sfsi_plus_outr_div').fadeIn(200);
					jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	    		}
	  			else
				{
				    jQuery('.sfsi_plus_outr_div').fadeOut();
	      			jQuery('.sfsi_plus_FrntInner').fadeOut();
	       		}
	 		} 
		});
     </script>
     	<div style="display:none">
	</div>

<script type="text/javascript">
jQuery(document).ready(function($) {
	$("#rotator").cycle({ 
	    fx: 'fade',
	    timeout: 3000,
	    speed: 1000,
	    pause: 1,
	    fit: 1
	});
});
</script>

<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.albionpleiad.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201917'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.6.14'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-includes/js/jquery/ui/effect-highlight.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-includes/js/jquery/ui/effect-fold.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-includes/js/jquery/ui/effect-blind.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/show-hidecollapse-expand/assets/js/bg-show-hide.js?ver=4.8.9'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/modernizr.custom.min.js?ver=4.8.9'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/jquery.shuffle.min.js?ver=4.8.9'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/random-shuffle-min.js?ver=4.8.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.albionpleiad.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.albionpleiad.com\/wp-content\/plugins\/ultimate-social-media-plus\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/ultimate-social-media-plus/js/custom.js?ver=4.8.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.albionpleiad.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/wp-cycle/jquery.cycle.all.min.js?ver=2.9999.5'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-includes/js/wp-embed.min.js?ver=4.8.9'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.albionpleiad.com\/wp-admin\/admin-ajax.php","nonce":"9c54638309","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.albionpleiad.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.albionpleiad.com%2F2019%2F04%2Fqa-jesse-mccartney-big-show-2019-headliner%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/jetpack/modules/shortcodes/js/jquery.cycle.min.js?ver=20161231'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"https:\/\/www.albionpleiad.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/jetpack/_inc/build/shortcodes/js/slideshow-shortcode.min.js?ver=20160119.1'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201917.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'47008317',post:'24163',tz:'-4',srv:'www.albionpleiad.com'} ]);
	_stq.push([ 'clickTrackerInit', '47008317', '24163' ]);
</script>
</body>
</html>