<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.albionpleiad.com/xmlrpc.php" />
<title>Program in Albion Creates Dialogue About the Kalamazoo River&#8217;s Preservation &#8211; The Albion College Pleiad Online</title>
          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','xdCeRKr50C1490362797');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Albion College Pleiad Online &raquo; Feed" href="https://www.albionpleiad.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Albion College Pleiad Online &raquo; Comments Feed" href="https://www.albionpleiad.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Albion College Pleiad Online &raquo; Program in Albion Creates Dialogue About the Kalamazoo River&#8217;s Preservation Comments Feed" href="https://www.albionpleiad.com/2019/02/23765/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-88324312-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-88324312-4', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.albionpleiad.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.albionpleiad.com/wp-includes/css/dashicons.min.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.albionpleiad.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='fancy-slideshow-css'  href='https://www.albionpleiad.com/wp-content/plugins/sponsors-slideshow-widget/style.css?ver=2.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://www.albionpleiad.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://www.albionpleiad.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://www.albionpleiad.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.albionpleiad.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css'  href='https://www.albionpleiad.com/wp-content/plugins/jquery-collapse-o-matic/light_style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='bg-shce-genericons-css'  href='https://www.albionpleiad.com/wp-content/plugins/show-hidecollapse-expand/assets/css/genericons/genericons.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='bg-show-hide-css'  href='https://www.albionpleiad.com/wp-content/plugins/show-hidecollapse-expand/assets/css/bg-show-hide.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='https://www.albionpleiad.com/wp-content/plugins/ultimate-social-media-plus/css/sfsi-style.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.albionpleiad.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.albionpleiad.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mh-magazine-lite-css'  href='https://www.albionpleiad.com/wp-content/themes/mh-magazine-lite/style.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-newsmagazine-css'  href='https://www.albionpleiad.com/wp-content/themes/mh-newsmagazine/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.albionpleiad.com/wp-content/themes/mh-magazine-lite/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-newsmagazine-fonts-css'  href='https://fonts.googleapis.com/css?family=Sarala:400,700%7cAdamina:400' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.albionpleiad.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.albionpleiad.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/superb-slideshow/inc/superb-slideshow.js?ver=4.8.8'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/sponsors-slideshow-widget/js/fancy-slideshows.js?ver=4.8.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.albionpleiad.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.carousel.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.flip.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.scrollVert.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.shuffle.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.tile.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.caption2.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.swipe.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.easing.1.3.js?ver=2.65'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.albionpleiad.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.3'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.5.6'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.albionpleiad.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=4.8.8'></script>
<link rel='https://api.w.org/' href='https://www.albionpleiad.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.albionpleiad.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.albionpleiad.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Any Campus Member Can Use Albion&#8217;s 3D Printers — Here&#8217;s What You Need to Know' href='https://www.albionpleiad.com/2019/02/any-campus-member-can-use-albions-3d-printers-heres-what-you-need-to-know/' />
<link rel='next' title='Albion College Launches Green Dot Program' href='https://www.albionpleiad.com/2019/02/albion-college-launches-green-dot-program/' />
<meta name="generator" content="WordPress 4.8.8" />
<link rel="canonical" href="https://www.albionpleiad.com/2019/02/23765/" />
<link rel='shortlink' href='https://wp.me/s3bf0F-23765' />
<link rel="alternate" type="application/json+oembed" href="https://www.albionpleiad.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.albionpleiad.com%2F2019%2F02%2F23765%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.albionpleiad.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.albionpleiad.com%2F2019%2F02%2F23765%2F&#038;format=xml" />
<!-- AFS Analytics V7- WordPress Plugin 3.14 -->
<script type="text/javascript">(function(i,s,o,g,r,a,m){i['AfsAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//code.afsanalytics.com/js/analytics.js','aa');
aa("create", "","auto");
aa("set","title","Albion Hosts Program to Create Dialogue About the Kalamazoo River\'s Preservation");
aa("set", "autotrack", "on");
aa("set", "autotrack.insideclick", "dataset");
aa("send", "pageview");
</script>
<!-- End AFS Analytics -->

<!-- This site is using AdRotate v4.6.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<!-- Bad Behavior 2.2.20 run time: 2.028 ms -->
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1550649409 52.90.98.148';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
		<meta name="framework" content="Alkivia Framework 0.8" />

			<link rel="stylesheet" href="https://www.albionpleiad.com/wp-content/plugins/flexi-quote-rotator/styles/narrow-rounded.css" type="text/css" media="screen" />	<script type='text/javascript'>
				quoteRotator = {
					i: 1,
					quotes: ["<span id='quote'>I just bought two Amps from the Eat Shop- it\'s going to be an all-nighter!</span> <span id='quoteauthor'>Jessica Romeo, Lake Bluff junior</span>",
"<span id='quote'>Life seems to be something I’m just beginning to experience, something refreshing but at the same time, completely terrifying with its uncertainties.</span> <span id='quoteauthor'>Ashley VanValkenburg, Deckerville first-year</span>",
"<span id='quote'>The only adult entertainment in Albion is the bar scene because campus programs are only appealing to younger students. That\'s why drinking is the favorite pastime of upperclass students.</span> <span id='quoteauthor'>Matt Rodeghier, Farmington Hills junior</span>",
"<span id='quote'>I actually had to go to Mars to get this information.</span> <span id='quoteauthor'>Mary Jensen, professor of psychology</span>",
"<span id='quote'>I feel like all the youth is being sucked out of me. I get older and more stressed the more classes I take.</span> <span id='quoteauthor'>Christine Marble, Midland sophomore.</span>",
"<span id='quote'>I go into buildings far less than other people do.</span> <span id='quoteauthor'>Izzi Bendall, Grand Blanc senior</span>",

					],
					numQuotes: 6,
					fadeDuration: 2,
					fadeoutDuration: 0,
					delay: 5,
					quotesInit: function(){
						if (this.numQuotes < 1){
							document.getElementById('quoterotator').innerHTML="No Quotes Found";
						} else {
							this.quoteRotate();
							setInterval('quoteRotator.quoteRotate()', (this.fadeDuration + this.fadeoutDuration + this.delay) * 1000);
						}
					},
					quoteRotate: function(){
						jQuery('#quoterotator').hide().html(this.quotes[this.i - 1]).fadeIn(this.fadeDuration * 1000).css('filter','').delay(this.delay * 1000).fadeOut(this.fadeoutDuration * 1000);
						this.i = this.i % (this.numQuotes) + 1;
					}
	
				}
			</script><meta name="GeneralStats" content="3.34"/>
    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_plus_2.76")
            });
			function sfsi_plus_processfurther(ref) {
				var feed_id = 'N0c5K3dXeGl3WW55Q1FPUVFBdVllV21LbXJZSFRaVkRFRzFISHV0Vk9NV1JSNnQ1RkZLVHJKdytwNzNkNTg4dFEvK2lqTm14TUZRRTRyU3E5UlVWdEcyTW9ELy9yb2VJUVQ1MjJxZkV3OXRnaE1yTnNxekhFOVRvSVBCZEM5SHd8NmdVaTZCMFl2NHB3anBUUFpHL2sxdjFlUWMzb2VMdHpMVkcyYUVjZ2dJUT0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url = "https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
    	<style type="text/css" aria-selected="true">
			.sfsi_plus_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_plus_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_plus_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<meta name="specificfeeds-verification-code-N0c5K3dXeGl3WW55Q1FPUVFBdVllV21LbXJZSFRaVkRFRzFISHV0Vk9NV1JSNnQ1RkZLVHJKdytwNzNkNTg4dFEvK2lqTm14TUZRRTRyU3E5UlVWdEcyTW9ELy9yb2VJUVQ1MjJxZkV3OXRnaE1yTnNxekhFOVRvSVBCZEM5SHd8NmdVaTZCMFl2NHB3anBUUFpHL2sxdjFlUWMzb2VMdHpMVkcyYUVjZ2dJUT0=" content="99Qdjk1knLpzqBdVTX5W"/> <meta name="viewport" content="width=device-width, initial-scale=1"><meta property="og:image:secure_url" content="https://www.albionpleiad.com/wp-content/uploads/2019/02/rivertalks.jpg" data-id="sfsi-plus"/><meta property="og:image:type" content="" data-id="sfsi-plus"/><meta property="og:image:width" content="2500" data-id="sfsi-plus"/><meta property="og:image:height" content="1875" data-id="sfsi-plus"/><meta property="og:description" content="With increasing concern over climate change and its effects on Michigan’s landscape, the Michigan Humanities Council established the Third Coast Conversations, funded by the National Endowment of the Humanities. 

The Third Coast Conversations: Dialogues about Water in Michigan program awards $5,000 to 18 communities across Michigan to support public conversations about water.

The Kalamazoo River Watershed Council (KRWC) hosted one of these discussions with the Albion College Whitehouse Nature Center at Albion’s Ludington Center. Together, the organizations offered a platform for the Albion community to engage in environmental discourse with a particular focus on the preservation of the Kalamazoo River on Wednesday, Feb. 13.

With over 50 people in attendance, Michigan Humanities Council president and CEO Shelly Kasprzycki said it was the best turnout for a Third Coast Conversation yet.

“The Kalamazoo River is an important natural feature to the community of Albion,” said Nicole Wood, director of the Whitehouse Nature Center. “Since the Whitehouse Nature Center serves as a conduit to nature for both Albion College and the greater Albion area, partnering with the Kalamazoo River Watershed Council was a natural fit.” 

Wood said that multiple issues, from pollution to invasive species, are further complicated by multiple local groups having different interests in how the river is used. Getting these parties together to talk about the issues and how to solve them, like at Albion’s RiverTalk, is critical.

The program’s host, KRWC, seeks to promote public knowledge about the Kalamazoo River and its surrounding environment and resource protections for it. The main emphasis of their work revolves around the Kalamazoo River Watershed, which is the area of land that drains water into the river. 

Among the crowd of Albion’s RiverTalk, were college faculty, students, community members and representatives of different environmental organizations. Kenneth Korheiser, president of the KRWC, hosted the event and introduced the event’s facilitators.

[caption id=attachment_23770 align=aligncenter width=600] This map on the wall during the event shows the 160-mile stretch of the Kalamazoo River Watershed in which the environmental conservations were centered around. (Photo by Jessica Behrman.)[/caption]

Each facilitator was assigned to sections of the Ludington Center to discuss an assortment of topics including invasive species, government regulation, and climate change, pollution clean up, river-centered business and outdoor recreation.

As the event progressed, individuals began to network in order to address the facilitated issues. 

Albion associate biology professor and assistant Center for Sustainability and the Environment director, Sheila Lyons-Sobaski, and Nat Spurr of the Nottawaseppi Huron Band of the Potawatomi were two facilitators. They discussed the depleting concentration of wild rice and the potential integration of that environmental concern into Sobaski’s ecology curriculum.

“Having different voices to help tackle the various issues facing the Kalamazoo River is important so that all the facets of the issues can be addressed,” said Wood, “The Kalamazoo River is shared by the entire community and thus the whole community needs to be a part of discussions that will impact this natural resource.”

A second Kalamazoo RiverTalk will take place on March 19 in Allegan. Registration for the event can be found on the KRWC events page. " data-id="sfsi-plus"/><meta property="og:url" content="https://www.albionpleiad.com/2019/02/23765/" data-id="sfsi-plus"/><meta property="og:title" content="Program in Albion Creates Dialogue About the Kalamazoo River&#8217;s Preservation" data-id="sfsi-plus"/>	
<style type="text/css" media="screen">
	#rotator {
		position: relative;
		width: 300px;
		height: 200px;
		margin: 0; padding: 0;
		overflow: hidden;
	}
</style>
	

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<!--[if lt IE 9]>
<script src="https://www.albionpleiad.com/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Program in Albion Creates Dialogue About the Kalamazoo River&#8217;s Preservation" />
<meta property="og:url" content="https://www.albionpleiad.com/2019/02/23765/" />
<meta property="og:description" content="With increasing concern over climate change and its effects on Michigan’s landscape, the Michigan Humanities Council established the Third Coast Conversations, funded by the National Endowment of t…" />
<meta property="article:published_time" content="2019-02-18T14:19:16+00:00" />
<meta property="article:modified_time" content="2019-02-18T14:20:29+00:00" />
<meta property="og:site_name" content="The Albion College Pleiad Online" />
<meta property="og:image" content="https://www.albionpleiad.com/wp-content/uploads/2019/02/rivertalks.jpg" />
<meta property="og:image:width" content="2500" />
<meta property="og:image:height" content="1875" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Program in Albion Creates Dialogue About the Kalamazoo River&#8217;s Preservation" />
<meta name="twitter:image" content="https://www.albionpleiad.com/wp-content/uploads/2019/02/rivertalks.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-23765 single-format-standard mh-right-sb" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="https://www.albionpleiad.com/" title="The Albion College Pleiad Online" rel="home">
<img class="mh-header-image" src="https://www.albionpleiad.com/wp-content/uploads/2017/03/cropped-pleiad_logo_800_2.jpg" height="169" width="800" alt="The Albion College Pleiad Online" />
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-21015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-21015"><a href="https://www.albionpleiad.com/">Home</a></li>
<li id="menu-item-11791" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11791"><a href="https://www.albionpleiad.com/section/news/">News</a></li>
<li id="menu-item-11790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11790"><a href="https://www.albionpleiad.com/section/features/">Features</a></li>
<li id="menu-item-11792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11792"><a href="https://www.albionpleiad.com/section/sports/">Sports</a></li>
<li id="menu-item-11794" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11794"><a href="https://www.albionpleiad.com/section/community/">Community</a></li>
<li id="menu-item-11793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11793"><a href="https://www.albionpleiad.com/section/opinions/">Opinions</a></li>
<li id="menu-item-13409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13409"><a href="https://www.albionpleiad.com/section/arts-and-culture/">Arts/Culture</a></li>
<li id="menu-item-11795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11795"><a href="https://www.albionpleiad.com/about/">About</a></li>
</ul></div>		</nav>
	</div>
</header><div class="mh-wrapper clearfix">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-23765" class="post-23765 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-news tag-environment tag-kalamazoo-river tag-water tag-whitehouse-nature-center">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Program in Albion Creates Dialogue About the Kalamazoo River&#8217;s Preservation		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.albionpleiad.com/2019/02/">February 18, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.albionpleiad.com/author/cm11/">Christian Marquez</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.albionpleiad.com/section/community/" rel="category tag">Community</a>, <a href="https://www.albionpleiad.com/section/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://www.albionpleiad.com/2019/02/23765/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
		
<figure class="entry-thumbnail">
<img src="https://www.albionpleiad.com/wp-content/uploads/2019/02/rivertalks-678x381.jpg" alt="" title="rivertalks" />
<figcaption class="wp-caption-text">Kenneth Kornheiser, Kalamazoo River Watershed Council president, points to a board in the Ludington Center. College faculty and members of the community sit at tables to discuss the preservation of Kalamazoo River through a Michigan Humanities Council program. (Photo by Christian Marquez.)</figcaption>
</figure>
		<p><span style="font-weight: 400;">With increasing concern over climate change and its effects on Michigan’s landscape, the Michigan Humanities Council established the Third Coast Conversations, funded by the National Endowment of the Humanities. </span></p>
<p><a href="https://www.michiganhumanities.org/third-coast-conversations/"><span style="font-weight: 400;">The Third Coast Conversations: Dialogues about Water in Michigan</span></a><span style="font-weight: 400;"> program awards $5,000 to 18 communities across Michigan to support public conversations about water.</span></p>
<p><span style="font-weight: 400;">The Kalamazoo River Watershed Council (KRWC) hosted one of these discussions with the Albion College Whitehouse Nature Center at Albion’s Ludington Center. Together, the organizations offered a platform for the Albion community to engage in environmental discourse with a particular focus on the preservation of the Kalamazoo River on Wednesday, Feb. 13.</span></p>
<p><span style="font-weight: 400;">With over 50 people in attendance, Michigan Humanities Council president and CEO Shelly Kasprzycki said it was the best turnout for a Third Coast Conversation yet.</span></p>
<p><span style="font-weight: 400;">“The Kalamazoo River is an important natural feature to the community of Albion,” said Nicole Wood, director of the Whitehouse Nature Center. “Since the Whitehouse Nature Center serves as a conduit to nature for both Albion College and the greater Albion area, partnering with the Kalamazoo River Watershed Council was a natural fit.” </span></p>
<p><span style="font-weight: 400;">Wood said that multiple issues, from pollution to invasive species, are further complicated by multiple local groups having different interests in how the river is used. Getting these parties together to talk about the issues and how to solve them, like at Albion’s RiverTalk, is critical.</span></p>
<p><span style="font-weight: 400;">The program’s host, KRWC, seeks to promote public knowledge about the Kalamazoo River and its surrounding environment and resource protections for it. The main emphasis of their work revolves around the Kalamazoo River Watershed, which is the area of land that drains water into the river. </span></p>
<p><span style="font-weight: 400;">Among the crowd of Albion’s RiverTalk, were college faculty, students, community members and representatives of different environmental organizations. Kenneth Korheiser, president of the </span><a href="https://kalamazooriver.org/"><span style="font-weight: 400;">KRWC</span></a><span style="font-weight: 400;">, hosted the event and introduced the event’s facilitators.</span></p>
<figure id="attachment_23770" style="width: 600px" class="wp-caption aligncenter"><img data-attachment-id="23770" data-permalink="https://www.albionpleiad.com/2019/02/23765/rivertalks-poster/" data-orig-file="https://www.albionpleiad.com/wp-content/uploads/2019/02/rivertalks-poster.jpg" data-orig-size="2500,1667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rivertalks poster" data-image-description="" data-medium-file="https://www.albionpleiad.com/wp-content/uploads/2019/02/rivertalks-poster-300x200.jpg" data-large-file="https://www.albionpleiad.com/wp-content/uploads/2019/02/rivertalks-poster-600x400.jpg" class="wp-image-23770 size-large" src="https://www.albionpleiad.com/wp-content/uploads/2019/02/rivertalks-poster-600x400.jpg" alt="" width="600" height="400" srcset="https://www.albionpleiad.com/wp-content/uploads/2019/02/rivertalks-poster-600x400.jpg 600w, https://www.albionpleiad.com/wp-content/uploads/2019/02/rivertalks-poster-60x40.jpg 60w, https://www.albionpleiad.com/wp-content/uploads/2019/02/rivertalks-poster-300x200.jpg 300w, https://www.albionpleiad.com/wp-content/uploads/2019/02/rivertalks-poster-768x512.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption class="wp-caption-text">This map on the wall during the event shows the 160-mile stretch of the Kalamazoo River Watershed in which the environmental conservations were centered around. (Photo by Jessica Behrman.)</figcaption></figure>
<p><span style="font-weight: 400;">Each facilitator was assigned to sections of the Ludington Center to discuss an assortment of topics including invasive species, government regulation, and climate change, pollution clean up, river-centered business and outdoor recreation.</span></p>
<p><span style="font-weight: 400;">As the event progressed, individuals began to network in order to address the facilitated issues. </span></p>
<p><span style="font-weight: 400;">Albion associate biology professor and assistant Center for Sustainability and the Environment director, Sheila Lyons-Sobaski, and Nat Spurr of the Nottawaseppi Huron Band of the Potawatomi were two facilitators. They discussed the depleting concentration of wild rice and the potential integration of that environmental concern into Sobaski’s ecology curriculum.</span></p>
<p><span style="font-weight: 400;">“Having different voices to help tackle the various issues facing the Kalamazoo River is important so that all the facets of the issues can be addressed,” said Wood, “The Kalamazoo River is shared by the entire community and thus the whole community needs to be a part of discussions that will impact this natural resource.”</span></p>
<p><span style="font-weight: 400;">A second Kalamazoo RiverTalk will take place on March 19 in Allegan. Registration for the event can be found on the <a href="https://kalamazooriver.org/events/rivertalk-albion-third-coast-conversations/">KRWC events page</a>. </span></p>
	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.albionpleiad.com/tag/environment/" rel="tag">environment</a></li><li><a href="https://www.albionpleiad.com/tag/kalamazoo-river/" rel="tag">Kalamazoo River</a></li><li><a href="https://www.albionpleiad.com/tag/water/" rel="tag">water</a></li><li><a href="https://www.albionpleiad.com/tag/whitehouse-nature-center/" rel="tag">whitehouse nature center</a></li></ul></div>	</article><div class="mh-author-box clearfix">
	<figure class="mh-author-box-avatar">
			</figure>
	<div class="mh-author-box-header">
		<span class="mh-author-box-name">
			About Christian Marquez		</span>
					<span class="mh-author-box-postcount">
				<a href="https://www.albionpleiad.com/author/cm11/" title="More articles written by Christian Marquez'">
					4 Articles				</a>
			</span>
			</div>
			<div class="mh-author-box-bio">
			Christian Marquez is a junior from Los Angeles, California. He is an English major with a TESL minor. He is a very opinionated film and music enthusiast who also loves to talk about football.		</div>
	</div><nav class="mh-post-nav mh-row clearfix" role="navigation">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.albionpleiad.com/2019/02/any-campus-member-can-use-albions-3d-printers-heres-what-you-need-to-know/" rel="prev"><img width="80" height="60" src="https://www.albionpleiad.com/wp-content/uploads/2019/02/figures-80x60.png" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://www.albionpleiad.com/wp-content/uploads/2019/02/figures-80x60.png 80w, https://www.albionpleiad.com/wp-content/uploads/2019/02/figures-678x509.png 678w, https://www.albionpleiad.com/wp-content/uploads/2019/02/figures-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="23694" data-permalink="https://www.albionpleiad.com/figures/" data-orig-file="https://www.albionpleiad.com/wp-content/uploads/2019/02/figures.png" data-orig-size="1194,514" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="figures" data-image-description="" data-medium-file="https://www.albionpleiad.com/wp-content/uploads/2019/02/figures-300x129.png" data-large-file="https://www.albionpleiad.com/wp-content/uploads/2019/02/figures-600x258.png" /><span>Previous</span><p>Any Campus Member Can Use Albion&#8217;s 3D Printers — Here&#8217;s What You Need to Know</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.albionpleiad.com/2019/02/albion-college-launches-green-dot-program/" rel="next"><img width="80" height="60" src="https://www.albionpleiad.com/wp-content/uploads/2019/02/Green-Dot-Event-80x60.png" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" data-attachment-id="23762" data-permalink="https://www.albionpleiad.com/2019/02/albion-college-launches-green-dot-program/green-dot-event/" data-orig-file="https://www.albionpleiad.com/wp-content/uploads/2019/02/Green-Dot-Event.png" data-orig-size="906,228" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Green Dot Event" data-image-description="" data-medium-file="https://www.albionpleiad.com/wp-content/uploads/2019/02/Green-Dot-Event-300x75.png" data-large-file="https://www.albionpleiad.com/wp-content/uploads/2019/02/Green-Dot-Event-600x151.png" /><span>Next</span><p>Albion College Launches Green Dot Program</p></a></div>
</nav>
		<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
			<span class="mh-widget-title-inner">
				Be the first to comment			</span>
		</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/02/23765/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.albionpleiad.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='23765' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="94a6b9f35a" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="88"/></p>			</form>
			</div><!-- #respond -->
		</div>
	<aside class="mh-widget-col-1 mh-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-3" class="mh-widget widget_search"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Search</span></h4><form role="search" method="get" class="search-form" action="https://www.albionpleiad.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="polls-widget-4" class="mh-widget widget_polls-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Polls</span></h4><div id="polls-47" class="wp-polls">
	<form id="polls_form_47" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_47_nonce" name="wp-polls-nonce" value="4178d6fc7f" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="47" /></p>
		<p style="display: none;"><input type="hidden" id="poll_multiple_ans_47" name="poll_multiple_ans_47" value="1" /></p>
		<p style="text-align: center;"><strong>How do you prefer to find and read Pleiad articles?</strong></p><div id="polls-47-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="checkbox" id="poll-answer-195" name="poll_47" value="195" /> <label for="poll-answer-195">Through Twitter</label></li>
		<li><input type="checkbox" id="poll-answer-196" name="poll_47" value="196" /> <label for="poll-answer-196">Through Facebook</label></li>
		<li><input type="checkbox" id="poll-answer-197" name="poll_47" value="197" /> <label for="poll-answer-197">In print</label></li>
		<li><input type="checkbox" id="poll-answer-198" name="poll_47" value="198" /> <label for="poll-answer-198">Through the Pleiad newsletter</label></li>
		<li><input type="checkbox" id="poll-answer-199" name="poll_47" value="199" /> <label for="poll-answer-199">Through Instagram</label></li>
		<li><input type="checkbox" id="poll-answer-200" name="poll_47" value="200" /> <label for="poll-answer-200">Another means</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(47);" onkeypress="poll_result(47);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(47); return false;" onkeypress="poll_result(47); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-47-loading" class="wp-polls-loading"><img src="https://www.albionpleiad.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div><div id="text-382723555" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Your Albion news, once a week</span></h4>			<div class="textwidget"><p>Subscribe to our weekly email newsletter.</p>
<p><em><a href="http://eepurl.com/gfCpq9">http://eepurl.com/gfCpq9</a></em></p>
</div>
		</div><div id="sfsi-plus-widget-2" class="mh-widget sfsi_plus"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow Us on Social Media</span></h4>				<div class="sfsi_plus_widget" data-position="widget">   
					<div id='sfsi_plus_wDiv'></div>
						<div class="sfsiplus_norm_row sfsi_plus_wDiv"  style="width:225px;text-align:left;position:absolute;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='scale' target='_blank'  href='https://www.facebook.com/TheAlbionPleiad' id='sfsiplusid_facebook'  style='opacity:1' ><img alt='Facebook' title='Facebook' src='https://www.albionpleiad.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/thin/thin_fb.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect='scale'   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='scale' target='_blank'  href='https://twitter.com/AlbionPleiad' id='sfsiplusid_twitter'  style='opacity:1' ><img alt='Twitter' title='Twitter' src='https://www.albionpleiad.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/thin/thin_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect='scale'   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='scale' target='_blank'  href='https://www.instagram.com/the_pleiad/' id='sfsiplusid_instagram'  style='opacity:1' ><img alt='INSTAGRAM' title='INSTAGRAM' src='https://www.albionpleiad.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/thin/thin_instagram.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect='scale'   /></a></div></div></div ><div id="sfsi_holder" class="sfsi_plus_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>jQuery(".sfsi_plus_widget").each(function( index ) {
					if(jQuery(this).attr("data-position") == "widget")
					{
						var wdgt_hght = jQuery(this).children(".sfsiplus_norm_row.sfsi_plus_wDiv").height();
						var title_hght = jQuery(this).parent(".widget.sfsi_plus").children(".widget-title").height();
						var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
						jQuery(this).parent(".widget.sfsi_plus").css("min-height", totl_hght+"px");
					}
				});</script>                    <div style="clear: both;"></div>
				</div>
				</div><div id="text-382723554" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">The Latest From Twitter</span></h4>			<div class="textwidget"><div class="aptf-tweets-wrapper aptf-template-1">
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">

                    <div class="aptf-tweet-box">
                         Play Review: ‘Ordinary Days’ Work in Extraordinary Ways <a href="https://t.co/A1QIVTUMjf" target="_blank">https://t.co/A1QIVTUMjf</a> <a href="https://t.co/OgxbAfsHMv" target="_blank">https://t.co/OgxbAfsHMv</a>                          </div><!--tweet content-->
                                                    <!--Tweet Action -->
                            <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1097580831093211141" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1097580831093211141" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1097580831093211141" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                            <!--Tweet Action -->
                                            </div>
                    <a href="http://twitter.com/@AlbionPleiad" class="aptf-tweet-name" target="_blank">@AlbionPleiad</a>                     <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@AlbionPleiad/status/1097580831093211141" target="_blank"> -
                                February 18, 2019                            </a>
                        </p>
                    </div><!--tweet_date-->
                                       




            </div><!-- single_tweet_wrap-->


            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">

                    <div class="aptf-tweet-box">
                         Albion College Launches Green Dot Program <a href="https://t.co/yXPFyrkGvU" target="_blank">https://t.co/yXPFyrkGvU</a> <a href="https://t.co/F3PjPavmfI" target="_blank">https://t.co/F3PjPavmfI</a>                          </div><!--tweet content-->
                                                    <!--Tweet Action -->
                            <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1097520738704207873" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1097520738704207873" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1097520738704207873" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                            <!--Tweet Action -->
                                            </div>
                    <a href="http://twitter.com/@AlbionPleiad" class="aptf-tweet-name" target="_blank">@AlbionPleiad</a>                     <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@AlbionPleiad/status/1097520738704207873" target="_blank"> -
                                February 18, 2019                            </a>
                        </p>
                    </div><!--tweet_date-->
                                       




            </div><!-- single_tweet_wrap-->


            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">

                    <div class="aptf-tweet-box">
                         Program in Albion Creates Dialogue About the Kalamazoo River’s Preservation <a href="https://t.co/YrPGQppKzp" target="_blank">https://t.co/YrPGQppKzp</a> <a href="https://t.co/1wq6c2P40v" target="_blank">https://t.co/1wq6c2P40v</a>                          </div><!--tweet content-->
                                                    <!--Tweet Action -->
                            <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1097520582839730177" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1097520582839730177" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1097520582839730177" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div>                            <!--Tweet Action -->
                                            </div>
                    <a href="http://twitter.com/@AlbionPleiad" class="aptf-tweet-name" target="_blank">@AlbionPleiad</a>                     <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@AlbionPleiad/status/1097520582839730177" target="_blank"> -
                                February 18, 2019                            </a>
                        </p>
                    </div><!--tweet_date-->
                                       




            </div><!-- single_tweet_wrap-->


            </div>

</div>
		</div>        <div class='widget powr-weather' label='wordpress_1490362954'></div>
        <div id="archives-3" class="mh-widget widget_archive"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.albionpleiad.com/2019/02/'> February 2019 </option>
	<option value='https://www.albionpleiad.com/2019/01/'> January 2019 </option>
	<option value='https://www.albionpleiad.com/2018/12/'> December 2018 </option>
	<option value='https://www.albionpleiad.com/2018/11/'> November 2018 </option>
	<option value='https://www.albionpleiad.com/2018/10/'> October 2018 </option>
	<option value='https://www.albionpleiad.com/2018/09/'> September 2018 </option>
	<option value='https://www.albionpleiad.com/2018/04/'> April 2018 </option>
	<option value='https://www.albionpleiad.com/2018/03/'> March 2018 </option>
	<option value='https://www.albionpleiad.com/2018/02/'> February 2018 </option>
	<option value='https://www.albionpleiad.com/2018/01/'> January 2018 </option>
	<option value='https://www.albionpleiad.com/2017/11/'> November 2017 </option>
	<option value='https://www.albionpleiad.com/2017/10/'> October 2017 </option>
	<option value='https://www.albionpleiad.com/2017/09/'> September 2017 </option>
	<option value='https://www.albionpleiad.com/2017/08/'> August 2017 </option>
	<option value='https://www.albionpleiad.com/2017/04/'> April 2017 </option>
	<option value='https://www.albionpleiad.com/2017/03/'> March 2017 </option>
	<option value='https://www.albionpleiad.com/2017/02/'> February 2017 </option>
	<option value='https://www.albionpleiad.com/2017/01/'> January 2017 </option>
	<option value='https://www.albionpleiad.com/2016/12/'> December 2016 </option>
	<option value='https://www.albionpleiad.com/2016/11/'> November 2016 </option>
	<option value='https://www.albionpleiad.com/2016/10/'> October 2016 </option>
	<option value='https://www.albionpleiad.com/2016/09/'> September 2016 </option>
	<option value='https://www.albionpleiad.com/2016/08/'> August 2016 </option>
	<option value='https://www.albionpleiad.com/2016/04/'> April 2016 </option>
	<option value='https://www.albionpleiad.com/2016/03/'> March 2016 </option>
	<option value='https://www.albionpleiad.com/2016/02/'> February 2016 </option>
	<option value='https://www.albionpleiad.com/2016/01/'> January 2016 </option>
	<option value='https://www.albionpleiad.com/2015/12/'> December 2015 </option>
	<option value='https://www.albionpleiad.com/2015/11/'> November 2015 </option>
	<option value='https://www.albionpleiad.com/2015/10/'> October 2015 </option>
	<option value='https://www.albionpleiad.com/2015/09/'> September 2015 </option>
	<option value='https://www.albionpleiad.com/2015/08/'> August 2015 </option>
	<option value='https://www.albionpleiad.com/2015/05/'> May 2015 </option>
	<option value='https://www.albionpleiad.com/2015/04/'> April 2015 </option>
	<option value='https://www.albionpleiad.com/2015/03/'> March 2015 </option>
	<option value='https://www.albionpleiad.com/2015/02/'> February 2015 </option>
	<option value='https://www.albionpleiad.com/2015/01/'> January 2015 </option>
	<option value='https://www.albionpleiad.com/2014/12/'> December 2014 </option>
	<option value='https://www.albionpleiad.com/2014/11/'> November 2014 </option>
	<option value='https://www.albionpleiad.com/2014/10/'> October 2014 </option>
	<option value='https://www.albionpleiad.com/2014/09/'> September 2014 </option>
	<option value='https://www.albionpleiad.com/2014/08/'> August 2014 </option>
	<option value='https://www.albionpleiad.com/2014/04/'> April 2014 </option>
	<option value='https://www.albionpleiad.com/2014/03/'> March 2014 </option>
	<option value='https://www.albionpleiad.com/2014/02/'> February 2014 </option>
	<option value='https://www.albionpleiad.com/2014/01/'> January 2014 </option>
	<option value='https://www.albionpleiad.com/2013/12/'> December 2013 </option>
	<option value='https://www.albionpleiad.com/2013/11/'> November 2013 </option>
	<option value='https://www.albionpleiad.com/2013/10/'> October 2013 </option>
	<option value='https://www.albionpleiad.com/2013/09/'> September 2013 </option>
	<option value='https://www.albionpleiad.com/2013/08/'> August 2013 </option>
	<option value='https://www.albionpleiad.com/2013/05/'> May 2013 </option>
	<option value='https://www.albionpleiad.com/2013/04/'> April 2013 </option>
	<option value='https://www.albionpleiad.com/2013/03/'> March 2013 </option>
	<option value='https://www.albionpleiad.com/2013/02/'> February 2013 </option>
	<option value='https://www.albionpleiad.com/2012/12/'> December 2012 </option>
	<option value='https://www.albionpleiad.com/2012/11/'> November 2012 </option>
	<option value='https://www.albionpleiad.com/2012/10/'> October 2012 </option>
	<option value='https://www.albionpleiad.com/2012/09/'> September 2012 </option>
	<option value='https://www.albionpleiad.com/2012/04/'> April 2012 </option>
	<option value='https://www.albionpleiad.com/2012/03/'> March 2012 </option>
	<option value='https://www.albionpleiad.com/2012/02/'> February 2012 </option>
	<option value='https://www.albionpleiad.com/2012/01/'> January 2012 </option>
	<option value='https://www.albionpleiad.com/2011/12/'> December 2011 </option>
	<option value='https://www.albionpleiad.com/2011/11/'> November 2011 </option>
	<option value='https://www.albionpleiad.com/2011/10/'> October 2011 </option>
	<option value='https://www.albionpleiad.com/2011/04/'> April 2011 </option>
	<option value='https://www.albionpleiad.com/2010/12/'> December 2010 </option>
	<option value='https://www.albionpleiad.com/2010/11/'> November 2010 </option>
	<option value='https://www.albionpleiad.com/2010/10/'> October 2010 </option>
	<option value='https://www.albionpleiad.com/2010/09/'> September 2010 </option>
	<option value='https://www.albionpleiad.com/2010/06/'> June 2010 </option>
	<option value='https://www.albionpleiad.com/2010/05/'> May 2010 </option>
	<option value='https://www.albionpleiad.com/2010/04/'> April 2010 </option>
	<option value='https://www.albionpleiad.com/2010/03/'> March 2010 </option>
	<option value='https://www.albionpleiad.com/2010/02/'> February 2010 </option>
	<option value='https://www.albionpleiad.com/2010/01/'> January 2010 </option>
	<option value='https://www.albionpleiad.com/2009/12/'> December 2009 </option>
	<option value='https://www.albionpleiad.com/2009/11/'> November 2009 </option>
	<option value='https://www.albionpleiad.com/2009/10/'> October 2009 </option>
	<option value='https://www.albionpleiad.com/2009/09/'> September 2009 </option>
	<option value='https://www.albionpleiad.com/2009/04/'> April 2009 </option>
	<option value='https://www.albionpleiad.com/2009/03/'> March 2009 </option>
	<option value='https://www.albionpleiad.com/2009/02/'> February 2009 </option>

		</select>
		</div></aside></div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2019 | WordPress Theme by <a href="http://www.mhthemes.com/" rel="nofollow">MH Themes</a></p>
	</div>
</div>
</div><!-- .mh-container-outer -->
<script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
var colomatpauseInit = '';
var colomattouchstart = '';
</script>		<!--facebook like and share js -->                   
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     	<script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
				{
				  jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_plus_outr_div').fadeIn(200);
				  jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	       		}
	       		else
				{
				   jQuery('.sfsi_plus_outr_div').fadeOut();
				   jQuery('.sfsi_plus_FrntInner').fadeOut();
 			    }
	    	}
	  		else
			{
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
				{
			        jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
	        		jQuery('.sfsi_plus_outr_div').fadeIn(200);
					jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	    		}
	  			else
				{
				    jQuery('.sfsi_plus_outr_div').fadeOut();
	      			jQuery('.sfsi_plus_FrntInner').fadeOut();
	       		}
	 		} 
		});
     </script>
     	<div style="display:none">
	</div>

<script type="text/javascript">
jQuery(document).ready(function($) {
	$("#rotator").cycle({ 
	    fx: 'fade',
	    timeout: 3000,
	    speed: 1000,
	    pause: 1,
	    fit: 1
	});
});
</script>

<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.albionpleiad.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201908'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.6.14'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-includes/js/jquery/ui/effect-highlight.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-includes/js/jquery/ui/effect-fold.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-includes/js/jquery/ui/effect-blind.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/show-hidecollapse-expand/assets/js/bg-show-hide.js?ver=4.8.8'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/modernizr.custom.min.js?ver=4.8.8'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/jquery.shuffle.min.js?ver=4.8.8'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/random-shuffle-min.js?ver=4.8.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.albionpleiad.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.albionpleiad.com\/wp-content\/plugins\/ultimate-social-media-plus\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/ultimate-social-media-plus/js/custom.js?ver=4.8.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.albionpleiad.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/wp-cycle/jquery.cycle.all.min.js?ver=2.9999.5'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-includes/js/wp-embed.min.js?ver=4.8.8'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.albionpleiad.com\/wp-admin\/admin-ajax.php","nonce":"e5012cf434","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.albionpleiad.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.albionpleiad.com%2F2019%2F02%2F23765%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='https://www.albionpleiad.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201908.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'47008317',post:'23765',tz:'-5',srv:'www.albionpleiad.com'} ]);
	_stq.push([ 'clickTrackerInit', '47008317', '23765' ]);
</script>
</body>
</html>